Originally Posted by isaac
1) You will first need to upgrade your UBB-Classic 6 to UBB.threads 6.
UBB.threads 6 requires PHP 4 and will not work with PHP 5 or newer. UBB.threads 6 was released at the end of 2003.

Actually, the UBB.classic import script is for UBB.threads 7. It may need some minor adjustments for the 7.6/7.7 series

The included redirect script ultimatebb.php definitely need some changes after it still uses $HTTP_SERVER_VARS in the find_environmental function.