Hi Folks!

Wow, I am overwhelmed by the response ...

I did make a mistake in a previous post where I asked:

Quote
One thing that I am kind of unclear on ... the client was running UBB.classic 6.5.0 and our server was running PHP 5.6, so it is not making sense to me that UBB.threads 6.x would require PHP 4 ... can you elaborate?


I blame that silly question on the hour ... no other excuse, just lack of sleep! Thanks for the answer Isaac.

There is a lot to comb through here and some other issues with our client to deal with before we move forward, but I am amazed with this awesome community and all the extra time many of you took to investigate, test, reply, etc.

I will keep watching in case there is more to add ... thanks all!!!

Al