Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 57 guests, and 213 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Ruben
Ruben
Lutz,FL
Posts: 5,898
Joined: December 2003
Show All Member Profiles 
Top Posters(30 Days)
isaac 20
Gizmo 14
Ruben 11
Morgan 3
BB 2
Abbott 2
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
ubb5.47c new/old messages #104489
01/06/01 08:06 PM
01/06/01 08:06 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Can someone explain to me what has to be done in order to get the "on" and "off" (new/old posts) to work properly?

I just upped to 5.47c from 5.45 and now the icons never change to old, even though I have read all posts.

Kinda makes things difficult because I don't know what is old/new just by looking at the icons anymore...

http://andromedafxp.cjb.net

Thanks,

Oh, running ME on MicroPWS

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: ubb5.47c new/old messages #104490
01/06/01 08:14 PM
01/06/01 08:14 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


My only guess, (and this is just a guess) would be to go into General Settings, and change the cookie scan option from whatever it is to the other option, there are only two.

I believe it says something like "Use cookies for this UBB dir only" and "Use cookies for the entire site."

------------------
Sinister
UBB Problems Diagnostics Specialist
(I don't work for Infopop)

Re: ubb5.47c new/old messages #104491
01/06/01 09:00 PM
01/06/01 09:00 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


It is set to "Set Cookies Broadly - Entire Domain"

That wasn't the fix, thanks anyway

Anyone else???

Re: ubb5.47c new/old messages #104492
01/06/01 09:26 PM
01/06/01 09:26 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


The cookies changed in 5.47 - you need to ask your users to use the Clear Cookies option in Preferences. This will get new post flagging to work again.

------------------
Charles Capps, Moderator, Post-Install Troubleshooting
PLEASE NOTE: Due to time limitations, I do not provide UBB support via email.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
New Image capabilities ver 7.6.1
by Abbott. 06/14/18 02:28 PM
Thread deleted?
by Lisanne. 06/05/18 11:13 AM
random 500 server errors on post
by Bad Frog. 05/31/18 09:34 AM
Upgraded from 7.6.0 to 7.6.1.1
by BB. 05/30/18 12:33 PM
[STOCK] UBB.threads Style Packs
by isaac. 05/30/18 03:30 AM
Forum Statistics
Forums36
Topics35,120
Posts191,322
Members12,084
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)