Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (Ruben, Gizmo), 61 guests, and 251 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 229
Joined: October 2007
Show All Member Profiles 
Top Posters(30 Days)
Ruben 27
Gizmo 25
isaac 24
fuzzy47 24
Morgan 12
Basil 5
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
Error when clicking "General Settings." #104735
06/04/01 10:45 AM
06/04/01 10:45 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I'm moving our ubb from happyvalley.com to our new server, and can't seem to get it to work.

If you look at http://64.225.59.46/ubb/cp.html and try to click "General Settings," you get an error message. (Internal Server error) The server is a Windows NT. We're moving from one NT to another, so I'm not sure what I'm not doing correctly.

Thanks for your help.

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Error when clicking "General Settings." #104736
06/04/01 01:57 PM
06/04/01 01:57 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I get a 404 - object not found error. Be sure the files are loaded in the proper places. UBB is not finding cpanel.cgi in the ubb directory. You may not have correctly edited the BASE HREF in the cplinks.html file to point to your cgi-bin.

Re: Error when clicking "General Settings." #104737
06/04/01 02:04 PM
06/04/01 02:04 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I took another look and you seem to have made the edit. If uploading a fresh edited cplinks.html does not clear the problem, open a trouble ticket so Infopop can take a look and see why it is not referring properly.

Re: Error when clicking "General Settings." #104738
06/04/01 02:35 PM
06/04/01 02:35 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I tried sending a new cplinks.html file but it didn't help. I've opened a ticket, as you suggested. Thank you for your assistance.

Re: Error when clicking "General Settings." #104739
06/05/01 09:16 PM
06/05/01 09:16 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I have exactly the same problem on a Windows 2000 server. I'm presuming my permissions aren't set correctly (I tried following the instructions in the word doc for that but it said to configure the permission for a user called Internet Guest Account and I don't have one of those, just an Everyone listed) or it's something to do with Perl. Can I just say that I really hate Perl.

I'd put in a trouble ticket but I don't like the general, we'll charge you money after note. So I guess I'll just have to fiddle with it myself.

Re: Error when clicking "General Settings." #104740
06/06/01 12:13 AM
06/06/01 12:13 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


marysia,

Please start a new topic with your problem rather than a "me too". Infopop does not charge for basic help and will tell you if your problem requires extra help with charges. Thye will not be able to set permissions for you unless you are the server administrator or have a control panel that allows you to change permissions. There is an appendix to the UBB Manual and install instructions for Win2000 to help with permissions. Perl help can be obtained at www.perl.org

I am closing this thread.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Backgroud colors in posts
by fuzzy47. 04/16/18 08:27 PM
Avatar Upload Issue
by fuzzy47. 04/15/18 11:58 AM
Forum database - Table prefix question
by Morgan. 04/15/18 06:45 AM
Old Forum Archives
by TGCsanderson. 04/13/18 06:05 PM
Gallery
by fuzzy47. 04/12/18 09:48 AM
Forum Statistics
Forums36
Topics35,105
Posts191,180
Members12,067
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180410)