Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 65 guests, and 404 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
isaac
isaac
California
Posts: 1,060
Joined: April 2004
Show All Member Profiles 
Top Posters(30 Days)
isaac 53
Gizmo 40
Geoff 32
Morgan 30
ECNet 17
Ruben 12
Mark S 11
JAISP 10
Bert 8
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Total mess............ #104961
10/20/01 06:08 AM
10/20/01 06:08 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Ok, 6 forums out of 9 have now got a "0" when there should be threads.....10 member account have been deleted (including mine) and I can no longer be the admin. In most of the o forums, I can see threads, etc - but there is one General Discussion that shows up o. Its not a disk place problem. What can i do? I've lost account before, threads not showing up, but not so dramatic as bad as now. If anyone can help, and try to fix this problem, i would be most grateful. My very ill board can be found at - http://tropicalfish.site5.com/cgi-bin/Ultimate.cgi?action=intro&BypassCookie=true

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Total mess............ #104962
10/20/01 06:47 AM
10/20/01 06:47 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Bugger <img src="https://www.ubbcentral.com/boards/images/graemlins/frown.gif" alt="" /> Now the entire board has gone - Internal server error", the CP is out of true....what is happening here? This is totally nuts. Im getting stuff like -

Error including the required files:

Be sure you uploaded UltBB.setup, Styles.file, mods.file and forums.cgi in ASCII/Text mode to your CGI directory. [This is a manual setting on your FTP software]

Make sure spelling and case are correct: UltBB.setup not ultbb.setup.

Here is the message returned from UBB:

UltBB.setup did not return a true value at /pub/tropfish/public_html/cgi-bin/cpanel.cgi line 38.

but i havent messed with the code? I cant believe this. I've had this board for 2 years, a huge database - and its all gone. <img src="https://www.ubbcentral.com/boards/images/graemlins/frown.gif" alt="" />

Re: Total mess............ #104963
10/20/01 02:08 PM
10/20/01 02:08 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Read this page. You have probably run out of disk space or your host has run out of space or you have exceeded a file number quota. The symptoms and fixes are on the page referenced above, but you will not be able to recover posts or user files without a backup.

Harold Kost
User only - no other connection to Infopop.
Please do not PM or email me for help. Post all questions on the board.

Re: Total mess............ #104964
10/20/01 02:18 PM
10/20/01 02:18 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


It does seem, that although i have more than enough space...the server went a bit mad <img src="https://www.ubbcentral.com/boards/images/graemlins/wink.gif" alt="" /> One thing though - "Go into your non-cgi directory. Delete any zero byte files from each of your Forum directories." - thats both the .cgi and html files?

Re: Total mess............ #104965
10/20/01 02:34 PM
10/20/01 02:34 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Yes, that's right.

Honor The Victims

Re: Total mess............ #104966
10/20/01 06:11 PM
10/20/01 06:11 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Thanks all.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Active Links - reduce the length?
by peter gariepy. 01/22/18 12:53 AM
Upgrading from 7.6.0 to 7.6.1
by Baldeagle. 01/20/18 01:07 PM
Odd behavior with marking forums as read
by Baldeagle. 01/20/18 12:51 PM
Subscription Pending Auto Update to Active
by Geoff. 01/18/18 09:04 AM
7.6.1.1 Custom Tag Editor (YouTube)
by Mark S. 01/15/18 02:58 PM
Forum Statistics
Forums36
Topics35,050
Posts190,785
Members12,051
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1.1