Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (JAISP), 80 guests, and 219 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Softrak
Softrak
Vancouver, BC
Posts: 72
Joined: January 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 27
isaac 21
Ruben 20
Morgan 6
Alento 4
M4TT 2
driv 2
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Total mess............ #104961
10/20/01 07:08 AM
10/20/01 07:08 AM
A
Anonymous OP
Unregistered

Ok, 6 forums out of 9 have now got a "0" when there should be threads.....10 member account have been deleted (including mine) and I can no longer be the admin. In most of the o forums, I can see threads, etc - but there is one General Discussion that shows up o. Its not a disk place problem. What can i do? I've lost account before, threads not showing up, but not so dramatic as bad as now. If anyone can help, and try to fix this problem, i would be most grateful. My very ill board can be found at - http://tropicalfish.site5.com/cgi-bin/Ultimate.cgi?action=intro&BypassCookie=true

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Total mess............ #104962
10/20/01 07:47 AM
10/20/01 07:47 AM
A
Anonymous OP
Unregistered

Bugger <img src="https://www.ubbcentral.com/boards/images/graemlins/frown.gif" alt="" /> Now the entire board has gone - Internal server error", the CP is out of true....what is happening here? This is totally nuts. Im getting stuff like -

Error including the required files:

Be sure you uploaded UltBB.setup, Styles.file, mods.file and forums.cgi in ASCII/Text mode to your CGI directory. [This is a manual setting on your FTP software]

Make sure spelling and case are correct: UltBB.setup not ultbb.setup.

Here is the message returned from UBB:

UltBB.setup did not return a true value at /pub/tropfish/public_html/cgi-bin/cpanel.cgi line 38.

but i havent messed with the code? I cant believe this. I've had this board for 2 years, a huge database - and its all gone. <img src="https://www.ubbcentral.com/boards/images/graemlins/frown.gif" alt="" />

Re: Total mess............ #104963
10/20/01 03:08 PM
10/20/01 03:08 PM
A
Anonymous OP
Unregistered

Read this page. You have probably run out of disk space or your host has run out of space or you have exceeded a file number quota. The symptoms and fixes are on the page referenced above, but you will not be able to recover posts or user files without a backup.

Harold Kost
User only - no other connection to Infopop.
Please do not PM or email me for help. Post all questions on the board.

Re: Total mess............ #104964
10/20/01 03:18 PM
10/20/01 03:18 PM
A
Anonymous OP
Unregistered

It does seem, that although i have more than enough space...the server went a bit mad <img src="https://www.ubbcentral.com/boards/images/graemlins/wink.gif" alt="" /> One thing though - "Go into your non-cgi directory. Delete any zero byte files from each of your Forum directories." - thats both the .cgi and html files?

Re: Total mess............ #104965
10/20/01 03:34 PM
10/20/01 03:34 PM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Yes, that's right.

Honor The Victims

Re: Total mess............ #104966
10/20/01 07:11 PM
10/20/01 07:11 PM
A
Anonymous OP
Unregistered

Thanks all.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
"UBB 10 years" image/button question
by Morgan. 10/22/18 09:35 AM
image test
by JPG. 10/21/18 10:06 AM
Upgrade from a really really old version
by Alento. 10/18/18 06:16 PM
Subscription Feature
by M4TT. 10/16/18 09:34 PM
PHP 7.2 compatibility
by Pak. 10/16/18 06:00 PM
Forum Statistics
Forums36
Topics35,153
Posts191,544
Members12,110
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2