Previous Thread
Next Thread
Print Thread
Hop To
Forum error when topic subject ends with a backslash (6.3.1.1) [FIXED - 6.3.1.1] #109628 09/14/2002 3:35 PM
Anonymous
Unregistered
Anonymous
Unregistered
When someone creates a message with a topic subject like 'Hello' the forum no longer works with the following error message:

[Sat Sep 14 21:34:27 2002] ultimatebb.cgi: Number found where operator expected at /home/sites/home/web/ubb/Forum1/forum_thread_data_0006.cgi line 624, near "q!1" [Sat Sep 14 21:34:27 2002] ultimatebb.cgi: (Might be a runaway multi-line !! string starting on line 623) Content-type: text/html

[This message was edited by Charles Capps on October 22, 2002 at 12:19 PM.]

Re: Forum error when topic subject ends with a backslash (6.3.1.1) [FIXED - 6.3.1.1] #109629 09/16/2002 11:48 AM
Anonymous
Unregistered
Anonymous
Unregistered
This is a known issue. Anyone experiencing this problem should open up a support ticket so I can upload an updated ubb_lib_dumper.cgi that corrects the problem.

--
Charles Capps
UBB.classic™ Developer
Having problems? Open up a support ticket!


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
ubb.threads 7.7.3 install error on create tables
by andrewjs18 - 09/17/2019 3:39 AM
Horizontal Image Attachment
by ECNet - 09/11/2019 12:17 PM
user profile, after I click Update nothing happens
by PianoWorld - 09/10/2019 12:38 PM
Inline Image Embeds
by ECNet - 09/03/2019 2:38 PM
Who's Online Now
0 registered members (), 73 guests, and 362 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.3