Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (Ruben, Gizmo), 60 guests, and 253 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 229
Joined: October 2007
Show All Member Profiles 
Top Posters(30 Days)
Ruben 27
Gizmo 25
fuzzy47 24
isaac 24
Morgan 12
Basil 5
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
Error with UBB handling IMG code tag in v6.2.1.3 [NOTABUG] #110191
05/04/02 02:34 AM
05/04/02 02:34 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


It is seeming like I wish I would never had done this "minor" upgrade that has introduced errors that were not there.

Anyways enough whining.

After doing the upgrade to 6.2.1.3 from 6.2.1.2 now whenever the img code is used it is putting a space after the opening code and before the closing code.

It does this in posts and in signatures.

Now our board looks like puke with messed up image code lines all over the place.

You can type in the code just the way it is supposed to be in a thread and it adds spaces and thus only prints the code.

You can put it in right in a signature and then it displays just the code with the spaces, but at least leaves the signature alone.

Hopefully this is also something that has an immediate fix for.

Yes, I have ubb image code turned on and have always.... it has always worked until this "upgrade".

board can be seen at http://www.iambornagainru.org/cgi-bin/bab/ultimatebb.cgi

HELP PLEASE!

[This message was edited by Charles Capps on August 19, 2002 at 10:25 AM.]

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Error with UBB handling IMG code tag in v6.2.1.3 [NOTABUG] #110192
05/04/02 02:47 AM
05/04/02 02:47 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Ok I did a little more testing.

Any OLD post with an image (using the ubb code) in the post displays fine.

HOWEVER, when creating a new thread, replying, or editing, all img codes end up with the spaces.

Re: Error with UBB handling IMG code tag in v6.2.1.3 [NOTABUG] #110193
05/04/02 06:34 AM
05/04/02 06:34 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Hmm... with about the "String Length Limit" under Miscellaneus Options in the CP? What is that set to? It should be set at 180.

Re: Error with UBB handling IMG code tag in v6.2.1.3 [NOTABUG] #110194
05/04/02 07:59 AM
05/04/02 07:59 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I've always had that at 77 with no problem, just upped it to 180 still no change.

Re: Error with UBB handling IMG code tag in v6.2.1.3 [NOTABUG] #110195
05/04/02 08:12 AM
05/04/02 08:12 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


It gotta have http, https, ftp, mailto (hmm), you start with a slash.

Ie. /bab/art/avatars/cc.gif should be http://iambornagainru.org/bab/art/avatars/cc.gif

Re: Error with UBB handling IMG code tag in v6.2.1.3 [NOTABUG] #110196
05/04/02 10:18 AM
05/04/02 10:18 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


It has always worked that way before, but let me try it.

Sure enough it works correctly, however, in 6.2.1.2 and before a relative address was always good.

Why the change???

Re: Error with UBB handling IMG code tag in v6.2.1.3 [NOTABUG] #110197
05/04/02 12:48 PM
05/04/02 12:48 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Security <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />

Re: Error with UBB handling IMG code tag in v6.2.1.3 [NOTABUG] #110198
05/04/02 09:31 PM
05/04/02 09:31 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
It keeps someone from trying to dig down into the local file system.

Honor The Victims


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Backgroud colors in posts
by fuzzy47. 04/16/18 08:27 PM
Avatar Upload Issue
by fuzzy47. 04/15/18 11:58 AM
Forum database - Table prefix question
by Morgan. 04/15/18 06:45 AM
Old Forum Archives
by TGCsanderson. 04/13/18 06:05 PM
Gallery
by fuzzy47. 04/12/18 09:48 AM
Forum Statistics
Forums36
Topics35,105
Posts191,180
Members12,067
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180410)