Previous Thread
Next Thread
Print Thread
Hop To
Forum not working at all [NOTABUG] #110599 09/29/2002 9:16 PM
Anonymous
Unregistered
Anonymous
Unregistered
Our forum, UBB 5.47d stopped working after never having any problems for over a year. Over 10,000 members.

When clicking the main page, an error message comes up:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, []eric@floridasportsman.com[/] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

--------------------------------------------------------------------------------

Apache/1.3.26 Server at www.floridasportsman.com Port 80

When attempting to open a link off the control panel, the following messages always apears:
Error including the required files:

Be sure you uploaded UltBB.setup, Styles.file, mods.file and forums.cgi in ASCII/Text mode to your CGI directory. [This is a manual setting on your FTP software]

Make sure spelling and case are correct: UltBB.setup not ultbb.setup.

Here is the message returned from UBB:

UltBB.setup did not return a true value at cpanel.cgi line 38.
------------------

please help asap, i have over 200 e-mails from angry members.

[This message was edited by Charles Capps on October 22, 2002 at 12:21 PM.]

Re: Forum not working at all [NOTABUG] #110600 09/30/2002 1:19 AM
Anonymous
Unregistered
Anonymous
Unregistered
It looks like your UltBB.setup file was clobbered by something, probably an out of space condition. You'd best open a support ticket so we can examine your board in detail.

(This is not a bug. This topic is being moved from the UBB.classic bugs forum to the UBB5 forum below.)

--
Charles Capps
UBB.classic™ Developer
Having problems? Open up a support ticket!


Link Copied to Clipboard
Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Error Rebuilding Forums 7.7.1
by BellaOnline - 01/22/2020 1:22 PM
Subscriptions Question
by Ruben - 01/14/2020 12:11 PM
Page won't load after 7.7.3 Update
by Jim0421 - 01/08/2020 11:11 AM
Ubb 7.7.3 winkey emoji shortcut issue
by Ruben - 01/07/2020 4:04 PM
testing winkey emoji shortcut
by Ruben - 01/06/2020 2:36 PM
Who's Online Now
1 members (isaac), 94 guests, and 339 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20200106)