Previous Thread
Next Thread
Print Thread
Hop To
Redirect Problem? (again) [NOTABUG]
#111213 07/29/2002 4:43 PM
Anonymous
Unregistered
Anonymous
Unregistered
I’ve completed the installation of 6.3.1 and seems to be running fine. However, I’ve noticed that a past problem is still occurring. Was the fix supposed to be included in this version?

[This message was edited by Charles Capps on August 06, 2002 at 09:28 AM.]

Re: Redirect Problem? (again) [NOTABUG]
#111214 07/30/2002 10:11 AM
Anonymous
Unregistered
Anonymous
Unregistered
You really should enable the UBB Accelerator on your forum...

The fix was included in the 6.3.1 release.

Do you (or anyone else suffering from this problem) use any sort of "privacy protection" software, such as Norton Firewall or ZoneAlarm Pro 3? Such software often blocks the HTTP referrals that UBB relies upon to do redirecting...

--
Charles Capps
UBB.classic™ Developer
Having problems? Open up a support ticket!


Link Copied to Clipboard
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
how to check forum for slow posting
by Ruben - 02/25/2020 2:17 PM
AWS Lightsail platform
by jjjjj - 02/20/2020 7:27 AM
Users cant register after upgrade to Version 7
by Jim0421 - 02/13/2020 11:32 PM
Looking for best site firewall and CDN service
by Ruben - 02/11/2020 3:01 PM
Who's Online Now
4 members (Ravenfreak, Gizmo, Ruben, isaac), 57 guests, and 45 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20200221)