Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (JAISP), 68 guests, and 247 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Gizmo
Gizmo
Portland, OR; USA
Posts: 16,935
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 17
isaac 15
Ruben 11
Morgan 6
Abbott 2
BB 2
Latest Photos
Previous Thread
Next Thread
Print Thread
error 404? #130016
09/27/06 10:36 PM
09/27/06 10:36 PM
Joined: Sep 2006
Posts: 14
A
astro Offline OP
stranger
astro  Offline OP
stranger
A
Joined: Sep 2006
Posts: 14
I just got the threads installed on my site, have been usign it no problem, posting, replying, etc... but I keep getting emails frmo people stating that they can't click on any post, they get an error 404! yet I click on the same one and it works fine!?

Re: error 404? #130017
09/28/06 11:09 AM
09/28/06 11:09 AM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
Is this a new install with new data or an import from classic?


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Control Panel / Transactions Username
by Morgan. 06/20/18 05:38 AM
Custom Insert won't save
by Baldeagle. 06/18/18 07:44 PM
New Image capabilities ver 7.6.1
by Abbott. 06/14/18 02:28 PM
Thread deleted?
by Lisanne. 06/05/18 11:13 AM
Forum Statistics
Forums36
Topics35,123
Posts191,338
Members12,088
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)