Previous Thread
Next Thread
Print Thread
Hop To
No one can register #140680 08/30/2001 9:41 PM
Anonymous
Unregistered
Anonymous
Unregistered
It worked great as a demo. But now no one can register.

Please try it and see if you can figure it out..

http://www.ezian.com/cgi-bin/ultimatebb.cgi

I have reloaded every file with controlled ascii..

What am I doing wrong?

Re: No one can register #140681 08/30/2001 10:09 PM
Anonymous
Unregistered
Anonymous
Unregistered
got a 500 ISE when submitting the registration info, you don't have all your permissions set correctly somewhere, check the permissions on your Members folder and the files inside.

Re: No one can register #140682 08/30/2001 10:25 PM
Anonymous
Unregistered
Anonymous
Unregistered
I did that... and it still doesn't work.. says internal server error.

Re: No one can register #140683 08/30/2001 11:04 PM
Anonymous
Unregistered
Anonymous
Unregistered
Could also be bad email settings.

Particularly if you're set to sendmail.

Check them over with a fine-tooth comb and make sure features like lost password are working.

Graeme

Re: No one can register #140684 08/30/2001 11:15 PM
Anonymous
Unregistered
Anonymous
Unregistered
Well, you obviously know your stuff. I got it working by disabling the notification mechanism during new user registration, and just letting people register without the email confirmation.

Evidently, my path to sendmail is not as it seems even though I did a "whereis sendmail" in telnet to get the path. This site is on a virtual server and there may be some hidden paths.

In the meantime, thanks, I got it working. I guess I need to go through and make sure I have not checked to allow any kind of notification or it may happen again on something else.

Thanks for your help,

Bo

Re: No one can register #140685 08/31/2001 2:35 AM
Anonymous
Unregistered
Anonymous
Unregistered
Its possible your path to sendmail was correct. However, there are two fields in primary settings for you to enter your site email address. You need to make sure you used valid email addresses in those two fields. In addition, some hosts won't accept sendmail requests that have a return address off the server. For instance if your domain is www.itshere.com you may not be able to use an email address of []me@hotmail.com[/] in your primary settings, but rather something like []webmaster@itshere.com[/]


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Horizontal Image Attachment
by ECNet - 09/11/2019 12:17 PM
user profile, after I click Update nothing happens
by PianoWorld - 09/10/2019 12:38 PM
Inline Image Embeds
by ECNet - 09/03/2019 2:38 PM
Paid Subscriptions - Needs More Incentive
by M4TT - 08/25/2019 10:06 PM
visual accessibility issues.v7.7.3
by Ruben - 08/21/2019 1:50 PM
Who's Online Now
1 registered members (isaac), 71 guests, and 362 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.3