Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
6 registered members (Ruben, Gizmo, JAISP, isaac, Outdoorking, jbergmann), 50 guests, and 391 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 756
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
isaac 53
Gizmo 41
Geoff 32
Morgan 30
ECNet 17
Ruben 12
Mark S 11
JAISP 10
Bert 8
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Member profile corrupt #141944
12/02/01 12:07 AM
12/02/01 12:07 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


When I try to rebuild my member stat files after upgrading this is the message I get:
Member profile corrupt (blank): '00000002'

» Use your browser's back button to return.

I first got it on member number 1, but I deleted that file. Then I got the above message. So what is wrong? and what do I need to do?

http://www.computergamers.com/cgi-bin/ultimatebb.cgi

Other than that, eveyrthing seems to be working fine.

Thank you for any help you can offer.

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Member profile corrupt #141945
12/02/01 12:23 AM
12/02/01 12:23 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Does this help? http://community.infopop.net/6/ubb.x?a=tpc&s=729094322&f=1863088313&m=5363013333

(I found it by searching for "Member profile corrupt".)

Re: Member profile corrupt #141946
12/02/01 10:45 AM
12/02/01 10:45 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Actually no. That doesn't work. My member #1 file is 1kb like all the other member files. Even after I delete it I then get the corruption on member #2. Please help! Thanks.

Re: Member profile corrupt #141947
12/02/01 11:10 AM
12/02/01 11:10 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Ok I got it fixed. Deleted both corrput member files, and then rebuilding the member stat files fixed it! <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" /> Woohoo!

Hope this helps someone else. <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />

Re: Member profile corrupt #141948
12/02/01 11:10 AM
12/02/01 11:10 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Did you rebuild member stat files after deleting that member file?

Doug
Moderator: Cool Customers
Captain Kirk: "Once again we've saved civilization as we know it."
Dr. McCoy: "And the good news is they're not going to prosecute."


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Upgrading from 7.6.0 to 7.6.1
by Baldeagle. 01/20/18 01:07 PM
Odd behavior with marking forums as read
by Baldeagle. 01/20/18 12:51 PM
Subscription Pending Auto Update to Active
by Geoff. 01/18/18 09:04 AM
7.6.1.1 Custom Tag Editor (YouTube)
by Mark S. 01/15/18 02:58 PM
Enable Spider Friendly Urls Issues
by Geoff. 01/15/18 11:32 AM
Forum Statistics
Forums36
Topics35,049
Posts190,782
Members12,051
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1.1