Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (Geoff), 65 guests, and 394 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Gizmo
Gizmo
Portland, OR; USA
Posts: 16,826
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
isaac 48
Gizmo 38
Geoff 32
Morgan 30
ECNet 17
Mark S 11
JAISP 10
Ruben 9
Bert 8
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
External clients works good - internal (NAT) clients fail #147468
09/08/01 02:21 PM
09/08/01 02:21 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Still playing with the UBB Demo v6.x and have one lat problem... Currently running my own server in house (W2K server, IIS5, Perl, etc) via a hardware router & cable modem. I do not plan on having a hosting provider anytime soon, so if anyone can help, I would appreciate it.

Problem: When accessing the UBB forums from an outside (i.e. off our LAN), everything works correctly. When trying to access the UBB forums on our network, it tries to resolve DNS for the site and never returns back (we have a router that is doing our NAT). I tried plugging in the internal IP of the server in IE & am able to pull up the UBB main page, but without icons. Of course, trying to post anything tries to resolve our domain name of which will never return a result (I guess since the domain name is local).

Is there a way to trick the PC's on our LAN (behind the firewall & router) to resolve all the UBB functions internally for us in the house, and still be able to resolve pages externally for outside people?

FYI - the main web site sorks fine by substituting the domain name (in the URL) with the server internal IP. I assumed UBB would follow the same suit.

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: External clients works good - internal (NAT) clients fail #147469
09/13/01 09:14 PM
09/13/01 09:14 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Are you not able to access it with a browser from the URL?


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Subscription Pending Auto Update to Active
by Geoff. 01/18/18 09:04 AM
7.6.1.1 Custom Tag Editor (YouTube)
by Mark S. 01/15/18 02:58 PM
Enable Spider Friendly Urls Issues
by Geoff. 01/15/18 11:32 AM
Restore 'member #' like UBB.classic
by mmkk. 01/14/18 09:18 AM
Icon Select (default icon)
by TGCsanderson. 01/13/18 09:20 PM
Forum Statistics
Forums36
Topics35,047
Posts190,760
Members12,050
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1.1