Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 57 guests, and 197 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Outdoorking
Outdoorking
Sydney, Australia
Posts: 320
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 12
Ruben 5
M4TT 4
Morgan 3
isaac 2
Latest Photos
Previous Thread
Next Thread
Print Thread
Problems Send Mail to User via Board #154615
12/04/02 04:52 PM
12/04/02 04:52 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Hi,

in UBB.classic 6.3.1.2

the function to send an email to an user through the board is not working. (email address not viewable to other, but allowed members to mail through the board.)

When submit the form, the message "Sorry, either the user or the board administrator is blocking access to this email address." is shown. It seems to happen with every member.

All email-settings in the primary settings seems to allow email.

I use german wordlets, except for the CP.
I tried it also with the english vars_wordlets.cgi and vars_wordlets_err.cgi
It's not working too.

Is there a setting in the CP I don't see?

Regards
Johannes

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Problems Send Mail to User via Board #154616
12/05/02 03:38 AM
12/05/02 03:38 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


sorry, the problem seems to be described here
http://community.infopop.net/6/ubb.x?a=tpc&s=729094322&f=1863088313&m=6403035286
and here
http://community.infopop.net/6/ubb.x?a=tpc&s=729094322&f=1863088313&m=7523005756

[This message was edited by Johannes on December 05, 2002 at 12:47 AM.]


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Member being directed to "stopforumspam?"
by Lisanne. 07/14/18 10:27 AM
7.6.1.1 - Broken ReCaptcha (Not A Bug)
by M4TT. 07/01/18 06:02 PM
Control Panel / Transactions Username
by Morgan. 06/20/18 05:38 AM
Custom Insert won't save
by Baldeagle. 06/18/18 07:44 PM
random 500 server errors on post
by Bad Frog. 05/31/18 09:34 AM
Forum Statistics
Forums36
Topics35,125
Posts191,356
Members12,091
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)