Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
6 registered members (Ruben, Basil, jbergmann, Geoff, Gizmo, isaac), 56 guests, and 391 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
JAISP
JAISP
Pennsylvania
Posts: 1,328
Joined: February 2007
Show All Member Profiles 
Top Posters(30 Days)
isaac 53
Gizmo 40
Geoff 32
Morgan 30
ECNet 17
Ruben 12
Mark S 11
JAISP 10
Bert 8
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Help! #155768
01/29/02 12:37 PM
01/29/02 12:37 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Hi,

how come everytime I upgrade my UBB (now 6.2.0) all the variables files need to be in my cgi-bin directory for the forum
to work???? my setup is perfect and I checked the vars_config.cgi file and my directories are properly set such as:

root directory/forums/variables
root directory/forums/cgi-bin
etc..

BUT the forum won't work if I don't copy the variable files into my cgi-bin directory!!! this is very weird....the problem
here is that my variable config files ALL seem perfectly fine and point to the proper directory but UBB is looking
somewhere else for my variable files...why????

Help
Thanks
Ma

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Help! #155769
01/29/02 01:11 PM
01/29/02 01:11 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


The problem is that ultimatebb.cgi and cp.cgi have to know where vars_config.cgi is.

I haven't looked at 6.2 yet, but in 6.1.0.4, you have to edit ultimatebb.cgi and cp.cgi if you locate the variables files outside of cgi-bin. Look for "NOTE TO USERS WHO ARE RUNNING UBB IN THE NON-WRITABLE CGI-BIN SITUATION" in these files.

Re: Help! #155770
01/29/02 02:04 PM
01/29/02 02:04 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Thanks alot Dave!

A simple fix <img src="https://www.ubbcentral.com/boards/images/graemlins/smile.gif" alt="" />


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Upgrading from 7.6.0 to 7.6.1
by Baldeagle. 01/20/18 01:07 PM
Odd behavior with marking forums as read
by Baldeagle. 01/20/18 12:51 PM
Subscription Pending Auto Update to Active
by Geoff. 01/18/18 09:04 AM
7.6.1.1 Custom Tag Editor (YouTube)
by Mark S. 01/15/18 02:58 PM
Enable Spider Friendly Urls Issues
by Geoff. 01/15/18 11:32 AM
Forum Statistics
Forums36
Topics35,049
Posts190,784
Members12,051
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1.1