Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 53 guests, and 184 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Bad Frog
Bad Frog
Coast of Maine
Posts: 749
Joined: May 2008
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 12
Ruben 5
M4TT 4
isaac 3
Morgan 2
Tijn 1
Latest Photos
Previous Thread
Next Thread
Print Thread
HTML does not work on messages #160145
12/22/02 01:30 PM
12/22/02 01:30 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I have allowed HTML on all of my message areas - yet when I post and choice either HTML or HTML and UBBCode - the link shows as full path (like so)
The ??? is now available online url=http://www.theblackwatch.co.uk/newsite/redhackle/]CLICK HERE[/url]

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: HTML does not work on messages #160146
12/22/02 01:36 PM
12/22/02 01:36 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Some HTML Tags are automatically filtered to prevent tumpering for the safety of your own board

@Bug []Hunter@[/]

Re: HTML does not work on messages #160147
12/22/02 01:40 PM
12/22/02 01:40 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


So what is the point of html if you can't post a simple link to somewhere in your own website??!!

Re: HTML does not work on messages #160148
12/22/02 01:42 PM
12/22/02 01:42 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


what version of ubb you currently have>?

@Bug []Hunter@[/]

Re: HTML does not work on messages #160149
12/22/02 02:53 PM
12/22/02 02:53 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Quote:
Originally posted by STARTUP69:

The ??? is now available online url=http://www.theblackwatch.co.uk/newsite/redhackle/]CLICK HERE[/url]
The text for the URL you posted is missing the leading {url} tag (with [] instead of {}). Did you code HTML in your headers and fail to close one of the tags?

--------------
Bill
Disabilities Bulletin Board

Re: HTML does not work on messages #160150
12/22/02 03:50 PM
12/22/02 03:50 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


No I left the [ out on purpose otherwise you would have seen the link display properly. My message does have this [ in it - makes no difference!

Re: HTML does not work on messages #160151
12/22/02 03:50 PM
12/22/02 03:50 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Running version 6.1.1.

Re: HTML does not work on messages #160152
12/22/02 10:37 PM
12/22/02 10:37 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Could you please post a direct URL to your UBB so we can take a look at what is generating for the board header? Just need to make sure there isn't some coding that is corrupting the HTML post function.

Doug
Moderator: Community Management
Captain Kirk: "Once again we've saved civilization as we know it."
Dr. McCoy: "And the good news is they're not going to prosecute."


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Member being directed to "stopforumspam?"
by Lisanne. 07/14/18 10:27 AM
7.6.1.1 - Broken ReCaptcha (Not A Bug)
by M4TT. 07/01/18 06:02 PM
Control Panel / Transactions Username
by Morgan. 06/20/18 05:38 AM
random 500 server errors on post
by Bad Frog. 05/31/18 09:34 AM
Forum Statistics
Forums36
Topics35,126
Posts191,358
Members12,092
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)