Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (Alento, Larry Miller), 65 guests, and 206 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
JAISP
JAISP
Pennsylvania
Posts: 1,333
Joined: February 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 27
isaac 21
Ruben 20
Morgan 6
Alento 4
driv 2
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Style Settings Error *HELP* #160267
05/07/01 02:10 AM
05/07/01 02:10 AM
A
Anonymous OP
Unregistered

I get this error when I try to update my style settings:

Content-type: text/html
Software error:
Unable to open vars_style.cgi file for writing. at /home/coders-n/public_html/ultanime/cgi-bin/cp_styles.cgi line 299.

Any idea whats wrong? I tried to re-upload cp_styles.cgi but it didn't fix.

Oh and I'm using 6.04d and the url is http://www.ultanime.net/cgi-bin/ultimatebb.cgi .

Thank you.

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Style Settings Error *HELP* #160268
05/07/01 03:54 PM
05/07/01 03:54 PM
A
Anonymous OP
Unregistered

Check your coding, those files should be chmoded to either 777 or 755. Perhaps your webhost has a problem?

Re: Style Settings Error *HELP* #160269
05/07/01 07:28 PM
05/07/01 07:28 PM
A
Anonymous OP
Unregistered

I have the file CHOMDED to 755 and it didn't work then I tried 777 and it didn't work. Is there by any chance supposed to be a vars_style.cgi? Because I don't see that file in my cgi-bin at all. I only see vars_style_1.cgi

Re: Style Settings Error *HELP* #160270
05/08/01 12:47 AM
05/08/01 12:47 AM
A
Anonymous OP
Unregistered

tHE ONLY OTHER FILE i SEE IS :
vars_style_sets.cgi

Re: Style Settings Error *HELP* #160271
05/08/01 01:29 AM
05/08/01 01:29 AM
A
Anonymous OP
Unregistered

Quote:
Originally posted by DCF:
[qb]tHE ONLY OTHER FILE i SEE IS :
vars_style_sets.cgi[/qb]
What am I supposed to do reupload it? Or what I have ot CHMODED to 777.

Re: Style Settings Error *HELP* #160272
05/08/01 03:21 AM
05/08/01 03:21 AM
A
Anonymous OP
Unregistered

Have you had any server problems lately?

Re: Style Settings Error *HELP* #160273
05/08/01 08:52 PM
05/08/01 08:52 PM
A
Anonymous OP
Unregistered

Quote:
Originally posted by DCF:
[qb]Have you had any server problems lately?[/qb]
Not that I know of. I'm on Ghard296's aka MasterMind's server and I don't believe there is any problems on it.

Re: Style Settings Error *HELP* #160274
05/09/01 04:17 AM
05/09/01 04:17 AM
A
Anonymous OP
Unregistered

This issue is going to need to be looked at in detail. Please open a support ticket for further support. Thanks.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
"UBB 10 years" image/button question
by Morgan. 10/22/18 09:35 AM
image test
by JPG. 10/21/18 10:06 AM
Upgrade from a really really old version
by Alento. 10/18/18 06:16 PM
Subscription Feature
by M4TT. 10/16/18 09:34 PM
PHP 7.2 compatibility
by Pak. 10/16/18 06:00 PM
Forum Statistics
Forums36
Topics35,153
Posts191,544
Members12,109
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2