Previous Thread
Next Thread
Print Thread
Hop To
Joined: Jun 2006
Posts: 929
Likes: 24
Old Hand
Old Hand
Joined: Jun 2006
Posts: 929
Likes: 24
Hi,

When I uploaded UBBTHREADS 7.3.1 I had trouble with some files.
the FTP program could not upload all files. I had to delete the file on the server and reupload the file. second time was no problem to upload. It happened with four files during the process. Please comment on that:

After installing I opened the CP and started to make my settings in each section.
I came down to "Forums Settings" where I shoud have added forums and that page was blank. all white. So no chance to create forums. I think three more of the links in the left CP column resulted like that. Frustrated I deleted the whole UBBTHREADS directory on the server.

Have you knowledge of what it could be?

What I really would like to do when my other issue with my UBB
https://www.ubbcentral.com/forums/ubbthreads.php/topics/216872/Migration_problems.html#Post216872
is to migrate the old board into UBBTHREADS 7.3.1

Thanks for reading this

Last edited by Morgan; 09/10/2008 7:27 AM.

Morgan Johansson
BritBike Forum
https://www.britbike.com/forums/ubbthreads.php
Joined: Aug 2006
Posts: 1,356
Y
Veteran
Veteran
Y Offline
Joined: Aug 2006
Posts: 1,356
Try clearing out the cache directory, just leave the index.html file.


[Linked Image from siemons.org]

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Post Moderation Issue
by FREAK - 11/24/2022 1:07 PM
Who's Online Now
0 members (), 184 guests, and 64 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20221129)