Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (mmkk), 58 guests, and 282 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Ruben
Ruben
Lutz,FL
Posts: 5,824
Joined: December 2003
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 15
FREAK 11
M4TT 10
Ruben 5
mmkk 5
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
PM not being flagged as read #165046
10/06/06 08:35 AM
10/06/06 08:35 AM
Joined: Jan 2004
Posts: 2,650
driv Offline OP

driv  Offline OP


Joined: Jan 2004
Posts: 2,650
Hi (UBB version 6.7.1)

I've just received this message from one of my users...

Quote:
I am constantly alerted that I have one unread private message and its always the same whenever I open it, like groundhog day !


I seem to recall having this problem once before and Charles ran some sort of utility to sort things out.

Being as the board isn't supported any longer and I haven't yet moved to threads - is there a chance of getting hold of this 'utility' please smile


Using version :: 7.6.0
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: PM not being flagged as read [Re: driv] #165106
10/06/06 02:05 PM
10/06/06 02:05 PM
Joined: Aug 2006
Posts: 1,942
NJ
jgeoff Offline
Pooh-Bah
jgeoff  Offline
Pooh-Bah
Joined: Aug 2006
Posts: 1,942
NJ
You can have the user try the "Delete All Cookies" link in their profile... maybe that'll help?


GangsterBB.NET (Ver. 7.5.8)
2007 Content Rulez Contest - Hon Mention
UBB.classic 6.7.2 - RIP
Browsers: Chrome, Firefox, & Safari (Win7 and iPhone); No IE, ever!
Re: PM not being flagged as read [Re: jgeoff] #165108
10/06/06 02:17 PM
10/06/06 02:17 PM
Joined: Jan 2004
Posts: 2,650
driv Offline OP

driv  Offline OP


Joined: Jan 2004
Posts: 2,650
Cheers mate, I'll try that.


Using version :: 7.6.0
Re: PM not being flagged as read [Re: driv] #165359
10/09/06 04:17 AM
10/09/06 04:17 AM
Joined: Jan 2004
Posts: 2,650
driv Offline OP

driv  Offline OP


Joined: Jan 2004
Posts: 2,650
Unfortunately, that didn't work.
Any other thoughts, anyone?


Using version :: 7.6.0
Re: PM not being flagged as read [Re: driv] #165537
10/10/06 12:29 AM
10/10/06 12:29 AM
Joined: Dec 2003
Posts: 2,046
Texas
AllenAyres Offline
Pooh-Bah
AllenAyres  Offline
Pooh-Bah
Joined: Dec 2003
Posts: 2,046
Texas
hmmm... have them check the time of the computer, is it so far off that it's messing up the cookies?

There was a utility for pm's, but the one I remember rebuilt them, didn't fix some ghosting on the notifications.


- Allen
- ThreadsDev | PraiseCafe
Re: PM not being flagged as read [Re: AllenAyres] #165782
10/11/06 03:03 PM
10/11/06 03:03 PM
Joined: Jan 2004
Posts: 2,650
driv Offline OP

driv  Offline OP


Joined: Jan 2004
Posts: 2,650
ok - my user neglected to tell me that he was getting error messages when he tried to delete the post!

I've just logged in with his credentials and it turns out it was a simple 'permission denied' error - a quick chmod later and everything is fine...

Sorry about that frown

I'm just posting this for closure to the thread.
Thanks for your help smile


Using version :: 7.6.0
Re: PM not being flagged as read [Re: driv] #165796
10/11/06 04:26 PM
10/11/06 04:26 PM
Joined: Jun 2006
Posts: 16,785
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,785
Portland, OR; USA
I have an idea... We should force our users to take screenshots of the problem, that way we can see if what they're saying is th eentire picture... wink


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: PM not being flagged as read [Re: Gizmo] #218933
11/08/08 09:20 AM
11/08/08 09:20 AM
Joined: Feb 2006
Posts: 28
M
mswlogo_ Offline
newbie
mswlogo_  Offline
newbie
M
Joined: Feb 2006
Posts: 28
I have the same issue with one user.

I can "become user" and see the problem as well.

I sent another message and read that.

Still blinking.

It's like a counter is off by one somewhere.

Perhaps if another user sent a message and then deleted that message in a thread before he read it, it would cause it?

There should be a Mark all read for PM's.

Any ideas how to fix?


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
I want to update forum but can't find license
by dimaninc. 11/23/17 10:51 AM
Forum Statistics
Forums36
Topics35,014
Posts190,533
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)