Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (JPFolks), 73 guests, and 230 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 23
Joined: December 2012
Show All Member Profiles 
Top Posters(30 Days)
isaac 21
Ruben 10
Gizmo 8
Geoff 3
Slaz 2
FREAK 2
DennyP 1
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
7.3 Galley subforums - bug? #219337
11/16/08 01:47 AM
11/16/08 01:47 AM
Basil  Offline OP
old hand
Joined: Aug 2006
Posts: 732
New Mexico
Not sure if this is a bug, or by design. Today I tried to create a gallery sub-forum within an existing gallery and found I could not. It acts like it is creating the forum, but the forum never appears anywhere. Is this a bug, or are gallery forums not able to have gallery sub-forums by design?


Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: 7.3 Galley subforums - bug? [Re: Basil] #219347
11/16/08 09:31 AM
11/16/08 09:31 AM
Ruben  Offline
Joined: Dec 2003
Posts: 5,920
Lutz,FL
I just tried adding a forum gallery and a sub forum gallery at my site.
Works fine for me on ver 7.4.1


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: 7.3 Galley subforums - bug? [Re: Ruben] #219350
11/16/08 10:37 AM
11/16/08 10:37 AM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
If it's not showing anywhere, then it might be a stuck cache. Try Clearing the cache in the control panel. If that doesn't work, FTP in to your site and delete all of the files in the cache/ directory except the index.html file and then try clearing the cache again.

Re: 7.3 Galley subforums - bug? [Re: Rick] #219365
11/16/08 01:54 PM
11/16/08 01:54 PM
Basil  Offline OP
old hand
Joined: Aug 2006
Posts: 732
New Mexico
Thanks Rick - That did the trick!

Re: 7.3 Galley subforums - bug? [Re: Basil] #219377
11/17/08 11:14 AM
11/17/08 11:14 AM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
This seems to happen sometimes. I'll be working on a few things in upcoming versions to fix this.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
UBB.threads 7.6.2 - Released
by isaac. 09/17/18 08:08 AM
7.6.2 Changelog Discussion
by isaac. 09/17/18 06:35 AM
Upgrade Documentation
by DennyP. 09/15/18 03:55 PM
PHP 7.2
by Geoff. 09/12/18 10:22 PM
Email Cleanup-Is it possible?
by Ruben. 09/06/18 11:25 AM
Forum Statistics
Forums36
Topics35,139
Posts191,439
Members12,106
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2