Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (Zarzal, Gizmo), 76 guests, and 199 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Mors
Mors
So. California
Posts: 472
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 17
isaac 10
SteveS 8
Morgan 5
Ruben 4
jorb 4
Zarzal 2
JPG 1
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Import from 6.5.1 to 7.4.1 gone wild #225089
03/31/09 11:14 AM
03/31/09 11:14 AM
D
DrPill  Offline OP
stranger
Joined: Apr 2007
Posts: 4
According to the import script, everything was successfully imported from ubbthreads 6.5.1 to 7.4.1 install.

But I've been seeing numerous issues.

- All regular members seem to be long to "Administrators" group now...how can this happen??

Now it shows my site having thousands of Administrators as oppose to 1.

Other issues are having no Reply button on posts. Some topic not displaying at all with this error:

There was a problem looking up this post in our database.

Any ideas on how I can resolve specially the first issue would be great.

Thanks!!

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Import from 6.5.1 to 7.4.1 gone wild [Re: DrPill] #225103
03/31/09 02:22 PM
03/31/09 02:22 PM
R
Ruben  Offline

Joined: Dec 2003
Posts: 5,952
Lutz,FL
I replied to your cross post on the admin issue already.
The reply issue is usually a permission setting.
In your case you can check it at
Control Panel ╗ Group Management select the forum link for each group one at a time.
Check the "Can reply to existing topics " setting. It should be the right column second one down.
They should be set to 1 in each desired forum to enable the group to reply.

As far as the database issue just like your user groups set incorrectly, I suggest opening a support ticket so Rick can take a peek.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Import from 6.5.1 to 7.4.1 gone wild [Re: Ruben] #225166
04/01/09 01:08 PM
04/01/09 01:08 PM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
We've taken care of this via a support ticket. Looks like there was some data issues in several areas that need to be addressed manually.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
header.php after update from 7.5.x to 7.6.x
by Zarzal. 12/12/18 05:29 AM
Does 7.6.2 support php 71?
by Baldeagle. 12/12/18 02:17 AM
Cannot contact support
by . 12/11/18 06:43 PM
errors importing a database
by andrewjs18. 12/11/18 03:51 AM
Private Message, Opt out of conversation
by jorb. 12/04/18 10:11 PM
Forum Statistics
Forums36
Topics35,176
Posts191,656
Members12,121
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2