Previous Thread
Next Thread
Print Thread
Hop To
Screen goes blank after update #235956 03/31/2010 9:00 AM
Joined: Aug 2006
Posts: 583
Basil Offline OP
old hand
OP Offline
old hand
Joined: Aug 2006
Posts: 583
I am using 7.5.4.2 at the moment and have noticed a problem when I make changes to certain CP items. For example, if I make any changes to the portal layout or make changes to an individual portal, and click submit, I get a white screen and it never returns to the CP. I have to manually go back to my site and re-enter the CP. This happens when I make any changes on things like Portal Setting, and Subscription changes, etc. It does not take me back to the CP.

Re: Screen goes blank after update [Re: Basil] #235957 03/31/2010 10:19 AM
Joined: Jun 2006
Posts: 9,243
Rick Offline
Former Developer
Offline
Former Developer
Joined: Jun 2006
Posts: 9,243
Anything of significance in the webserver error logs when this happens?

Re: Screen goes blank after update [Re: Rick] #235960 03/31/2010 12:08 PM
Joined: Aug 2006
Posts: 583
Basil Offline OP
old hand
OP Offline
old hand
Joined: Aug 2006
Posts: 583
Originally Posted by Rick
Anything of significance in the webserver error logs when this happens?


Not that I can tell, no.

Re: Screen goes blank after update [Re: Basil] #235962 03/31/2010 1:32 PM
Joined: Jun 2006
Posts: 15,852
Gizmo Online Tapedshut
UBB.threads Developer
Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 15,852
Blank pages always make me want to think of Mod_Security


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Screen goes blank after update [Re: Gizmo] #235971 03/31/2010 3:14 PM
Joined: Dec 2006
Posts: 1,236
ScriptKeeper Offline
veteran
Offline
veteran
Joined: Dec 2006
Posts: 1,236
I still have this problem if I delete a user who has not been verified.

I had to ask my host to change some limits which did cure a few problems but this one remains.


Forum Search
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Mobile app?
by Baldeagle - 12/06/2019 9:32 PM
How do you change Text Line spacing?
by jorb - 11/23/2019 12:14 AM
What happened to FAQ or Forum Help
by Ruben - 11/20/2019 11:58 AM
Search feature encountering an Error message
by jorb - 11/20/2019 12:06 AM
Followed List v7.7.2 Question
by Ruben - 11/12/2019 12:22 PM
Who's Online Now
3 registered members (Gizmo, Gator, Baldeagle), 85 guests, and 431 spiders.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Amusing Terain Scenics
Amusing Terain Scenics
by isaac, August 19
Sky places
Sky places
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20191023)