Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (M4TT), 72 guests, and 398 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 82
Joined: September 2008
Show All Member Profiles 
Top Posters(30 Days)
isaac 26
Gizmo 15
M4TT 12
Morgan 10
Ruben 3
Latest Photos
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Coffee & Cocoa related
QHD Walls (960x800)
Previous Thread
Next Thread
Print Thread
Upgrade from 722 to 756p1 failing on missing files... #245878
09/24/11 03:36 PM
09/24/11 03:36 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
Security notice prompted me to update, yeah, not really lazy, just hadn't gotten around to it. smile

so, 722 to 756p1.

downloaded zip, followed instuctions, install.php is checking files, and I get this: (I already added one file that was also on the list, and let it delete the old files)
Quote:

The following files do not exist in your install
(Make sure these are uploaded)
--------------------------------------------------------------------------------
scripts/editnotify.inc.php
scripts/editnotify.inc.php
scripts/editnotify.inc.php


The following files are reporting a wrong version #
(Make sure you updated these files)
--------------------------------------------------------------------------------
templates/default/post_comments.tpl


The following files need to be removed
--------------------------------------------------------------------------------
All files tagged for removal have been removed.


Neither of these files are in the 756p1 zip.

thanks!


...usin' da classic UBB, since the beginning of time.
wink
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245882
09/24/11 03:39 PM
09/24/11 03:39 PM
Joined: Apr 2007
Posts: 4,313
SoCal, USA
SD Offline
Carpal Tunnel
SD  Offline
Carpal Tunnel
Joined: Apr 2007
Posts: 4,313
SoCal, USA
yah, that has always been a bugaboo with upgrade --

you need to just put a fake editnotify.inc.php in scripts dir

and also a fake post_comments.tpl in templates/default dir

then they will be removed..

don't ask me why, but that is how to go forward wink

Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245883
09/24/11 03:43 PM
09/24/11 03:43 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
ok, so overwrite the post_comments that exists then?


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245884
09/24/11 03:44 PM
09/24/11 03:44 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
It exists there as a v722 script, 5k worth of code and all... smile


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245885
09/24/11 03:45 PM
09/24/11 03:45 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
I could edit the version #... wink


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245887
09/24/11 03:49 PM
09/24/11 03:49 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
Odd... so while waiting on a reply, I submitted again, with the editnotify created as a blank file, and got this: (note, one of the three gone, but two still mentioned, of the same file name)
Quote:

The following files do not exist in your install
(Make sure these are uploaded)
--------------------------------------------------------------------------------
scripts/editnotify.inc.php
scripts/editnotify.inc.php


The following files are reporting a wrong version #
(Make sure you updated these files)
--------------------------------------------------------------------------------
templates/default/post_comments.tpl


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245888
09/24/11 03:57 PM
09/24/11 03:57 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
-LOL-
So I put some content into the one editnotify (the word "fake"), and did it again, and now I get:
Quote:

The following files do not exist in your install
(Make sure these are uploaded)
--------------------------------------------------------------------------------
All files uploaded.

The following files are reporting a wrong version #
(Make sure you updated these files)
--------------------------------------------------------------------------------
scripts/editnotify.inc.php
scripts/editnotify.inc.php
templates/default/post_comments.tpl


I think I might need some real files... wink


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245900
09/24/11 04:59 PM
09/24/11 04:59 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
can I just take any old 756 file, and copy it over these?

(sorry to keep posting, but the forums are closed until I can get past this)


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245901
09/24/11 05:03 PM
09/24/11 05:03 PM
Joined: Apr 2007
Posts: 4,313
SoCal, USA
SD Offline
Carpal Tunnel
SD  Offline
Carpal Tunnel
Joined: Apr 2007
Posts: 4,313
SoCal, USA
yes -- that is what i said in my 1st reply ( or tried to imply )

also, i assume you are UPGRADE.php'ing and not INSTALL.php'ing

correct?

Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245902
09/24/11 05:15 PM
09/24/11 05:15 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
Yes. upgrade.
thanks. Will copy some files over it, and get back to you. smile


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245903
09/24/11 05:25 PM
09/24/11 05:25 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
Thanks... got past it, and all green OKs at every other step.
Into forums now... checking things out. smile


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245904
09/24/11 05:33 PM
09/24/11 05:33 PM
Joined: Apr 2007
Posts: 4,313
SoCal, USA
SD Offline
Carpal Tunnel
SD  Offline
Carpal Tunnel
Joined: Apr 2007
Posts: 4,313
SoCal, USA
Good smile

Actually ANYONE running software that isn't 7.5.6p1 should upgrade, so it is good that you did

7.0 thru 7.2 all should be upgraded to be secure..

so it just makes sense that you did what you did smile

Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245905
09/24/11 05:42 PM
09/24/11 05:42 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
hehehe glad to hear I make sense for once!

Now, I just have to figure out portal layout, as I have never used it, or the gallery options.

Is there a document, or a screen shot of the best way to start?
Maybe a screen shot of the config that generates what we see here in this forum?


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245906
09/24/11 05:44 PM
09/24/11 05:44 PM
Joined: Apr 2007
Posts: 4,313
SoCal, USA
SD Offline
Carpal Tunnel
SD  Offline
Carpal Tunnel
Joined: Apr 2007
Posts: 4,313
SoCal, USA
ubbthreads documentation in a word : SUX

you will need to poke around the forums and look for it..

Gizzy has a nice forum for some how toos

and there is a forming ubbwiki...

but.... until a future date, you are gonna have to hunt/peck for the info..

it's all here in the forums tho... just takes some lookin

Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245909
09/24/11 05:52 PM
09/24/11 05:52 PM
Joined: Dec 2003
Posts: 5,816
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,816
Lutz,FL
Andrew, What specifically are you looking to do.
I have been working on the wiki.

But ...


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245911
09/24/11 06:00 PM
09/24/11 06:00 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
Conceptually, there aren't any definitions for what an island is, portal, and all of the other myriad of options on that whole "portal setup" screen.

I was trying to conceptualize what basic settings would result in what. smile

I don't think a screen shot of the control panel for this forum, would be a security breach, would it? Then I could match up what I see on my screen here, with the settings that are set, within the 5 sub sets of the Portal control panel section. smile

Like, what's a custom island for?
or a gallery island? A post island? (mine are all undefined)
Do I need 1? or 5? smile


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245913
09/24/11 06:03 PM
09/24/11 06:03 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
...although I have just discovered that while I thought your wiki was empty, it does have some detail on the portal.

But, are we looking at the portal now? (here)
Or are we seeing a sub-portal or something?

the text of the wiki describes the portal as the "main screen"... but it's all I ever see here. Am I missing an option to see forums only, without the left and right add-ons?


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245914
09/24/11 06:05 PM
09/24/11 06:05 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
You also describe the main screen of the portal, as containing your "news" items... from where? Everywhere? Is that the announcements from various forums?


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245915
09/24/11 06:07 PM
09/24/11 06:07 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
Sorry, read more carefully. Found the news option.


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245917
09/24/11 06:12 PM
09/24/11 06:12 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
ok, I think I have it...

Does this forum, have 6 post islands, no custom ones, and no gallery islands, at present?

Is that how when you ask for a forum list, you see 6 blocks, that look a lot like forum categories?

Or, I could make one, pick "All forums" for it, and it would then be one block, showing all of my categories, plus their sub-forums?


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245918
09/24/11 06:29 PM
09/24/11 06:29 PM
Joined: Dec 2003
Posts: 5,816
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,816
Lutz,FL
Well, A lot of questions to answer at once. But here we go.
The portal would be the link in the header that states "Portal Page'
Which can be somewhat different than the forum page.

This site has starting from the top left down then right top down.
Site links = custom island
Whos's online = canned island
Featured Member = Canned Island.
Top Posters = Canned Island
Latest Photos = Gallery island

Right Side
Shout Box = Canned island
Calendar = Canned Island
Today's Birthdays = Canned island
Recent Topics = Canned Island
Forum Stats = Canned Island
Random Image = custom Island


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245924
09/24/11 10:41 PM
09/24/11 10:41 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
ok, and then what makes the forums come up in the middle?

is that 6 post islands? or just one?


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245925
09/24/11 10:44 PM
09/24/11 10:44 PM
Joined: Jun 2006
Posts: 1,475
NY
G
gliderdad Offline
veteran
gliderdad  Offline
veteran
G
Joined: Jun 2006
Posts: 1,475
NY
Go to cp-> portal settings and select the forum(s) you want to pull from wink

Quote:

Forums to pull news from:
Only displays on the Main Portal Index page. You may specify multiple forums to pull news and announcements for the main page.

Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245927
09/24/11 10:50 PM
09/24/11 10:50 PM
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
A
Andrew Bienhaus Offline OP
member
Andrew Bienhaus  Offline OP
member
A
Joined: Apr 2007
Posts: 139
Binbrook, Ontario, Canada
Thanks Gliderdad, got that.

The other thing I am stuck on, is that it implies that I will expose private forums, by including them in islands....?


...usin' da classic UBB, since the beginning of time.
wink
Re: Upgrade from 722 to 756p1 failing on missing files... [Re: Andrew Bienhaus] #245928
09/24/11 10:53 PM
09/24/11 10:53 PM
Joined: Jun 2006
Posts: 1,475
NY
G
gliderdad Offline
veteran
gliderdad  Offline
veteran
G
Joined: Jun 2006
Posts: 1,475
NY
Yes, the recent posts and latest topics ignore permissions so be careful which forums you allow to be pulled in. Hopefully that will be a feature down the road.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
7.6.0 with PHP 7.0 - Does it work?
by Duncs. 10/17/17 03:46 AM
forum title bolded when unread in 7.5.x not in 7.6
by bakerzdosen. 10/16/17 11:33 AM
Mark All Read
by greiffster. 10/04/17 05:28 PM
Need to find the code Forum Search calls upon
by TheGDog. 10/03/17 02:40 PM
Forum Statistics
Forums36
Topics34,992
Posts190,409
Members12,036
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171011)