Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (ehill, M4TT), 59 guests, and 390 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
whk
whk
Portsmouth, RI
Posts: 86
Joined: January 2009
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 16
M4TT 12
FREAK 11
Ruben 6
mmkk 5
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Administrator edit post limit? #253338
08/10/13 09:03 PM
08/10/13 09:03 PM
Joined: Dec 2009
Posts: 20
M
Max Fisch Offline OP
stranger
Max Fisch  Offline OP
stranger
M
Joined: Dec 2009
Posts: 20
Under the group management section of the control panel, the Edit Post time limit for Administrators is 0 for all forums. I keep changing it and the changes aren't being made (go back to 0 when revisited). Is this a known bug?

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Administrator edit post limit? [Re: Max Fisch] #253344
08/11/13 03:25 PM
08/11/13 03:25 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
could be a file permission issue.
Or operator error.
Set File & Directory Permissions

Unix & Mac Servers:

You must set the following permissions on the UBB™ files and directories. You can use your FTP software to set these permissions. For exact information on setting permissions in your FTP client, see the documentation included with that program.

includes/ directory: set permissions to 0777

files within the includes/ directory: set permissions to 0666

sessions/ directory: set permissions to 0777

templates/compile directory: set permissions to 0777

templates/ directory: set permissions to 0777

cache/ directory: set permissions to 0777

cache_builders/ directory: set permissions to 0777

cache_builders/custom/ directory: set permissions to 0777

files within the cache_builders/custom/ directory: set permissions to 0666

styles/ directory: set permissions to 0777

files within the styles/ directory: set permissions to 0666

tmp/ directory: set permissions to 0777

gallery/ directory: set permissions to 0777

directories within the gallery/default directory: set permissions to 0777

IN MY CASE THE ADMIN FOLDERS ARE SET TO 755 AND THE SCRIPT FILES ARE SET TO 644.

When you change the setting there are a few different ways to access it.
In your case group management is probably best.
Select the forum link to the right of admins.
ensure that you are editing the admin group at the top
Select edit post time
Enter time in MINUTES.
But to be honest I think for admins this is hard coded for forever. Depending on the version you are using.
Then select Update this groups permissions.
Try one forum if it is not working then go back to double checking file folder permissions.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Administrator edit post limit? [Re: Max Fisch] #253350
08/13/13 11:49 AM
08/13/13 11:49 AM
Joined: Dec 2009
Posts: 20
M
Max Fisch Offline OP
stranger
Max Fisch  Offline OP
stranger
M
Joined: Dec 2009
Posts: 20
I edited the permissions, and it's still not working.

I can change the admin limits by editing individual forum permissions - but can't do it in bulk starting from group management.

This is a new installation of 7.5.7 , installed professionally recently. I guess I should put in a support ticket?


Last edited by Max Fisch; 08/13/13 12:58 PM.
Re: Administrator edit post limit? [Re: Max Fisch] #253351
08/13/13 02:02 PM
08/13/13 02:02 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
That is what I would do.
It could be that script file for (group_forumperms.php) is corrupted and just need to re upload a new one file.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Administrator edit post limit? [Re: Max Fisch] #253384
08/17/13 03:52 PM
08/17/13 03:52 PM
Joined: Dec 2009
Posts: 20
M
Max Fisch Offline OP
stranger
Max Fisch  Offline OP
stranger
M
Joined: Dec 2009
Posts: 20
FYI this turned out to be a bug on 7.5.7

Re: Administrator edit post limit? [Re: Max Fisch] #253385
08/17/13 03:54 PM
08/17/13 03:54 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
Originally Posted by Max Fisch
FYI this turned out to be a bug on 7.5.7

can you expand on that?


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Administrator edit post limit? [Re: Max Fisch] #253410
08/18/13 09:34 PM
08/18/13 09:34 PM
Joined: Dec 2009
Posts: 20
M
Max Fisch Offline OP
stranger
Max Fisch  Offline OP
stranger
M
Joined: Dec 2009
Posts: 20
This probabably explains it best:
Changing the 0s to 1s on this screen doesn't work, and the support staff confirmed that it's a bug

http://maxfisch.com/images/permissions.JPG

As a workaround, you need to modify the setting from within a board's permissions, and do a mass copy if needed

Last edited by Max Fisch; 08/18/13 09:35 PM.
Re: Administrator edit post limit? [Re: Max Fisch] #253419
08/19/13 10:59 AM
08/19/13 10:59 AM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
Well if you look at the image you posted.
Just above that is edit post time limit.
That is what I referenced.

But in the past versions a admin was hard coded to always have the ability to edit. Even though the permissions said differently.
Even though the directive for future versions was to adhere strictly to the permission settings and shy away from all of those hard coded permissions.
But anyway I have the same version and I don't have the issue.
?????


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Administrator edit post limit? [Re: Max Fisch] #253421
08/19/13 11:58 AM
08/19/13 11:58 AM
Joined: Dec 2009
Posts: 20
M
Max Fisch Offline OP
stranger
Max Fisch  Offline OP
stranger
M
Joined: Dec 2009
Posts: 20
Sorry I switched midstream ...

The Edit time post limit was fixed by modifing it from the permissions of each individual forum.

So I switched to demonstrating my issue by showing the "Edit any post" setting. Right now, it's set at 0, and the only way to change it is to edit to the individual forum permissions (or to do a mass forum permissions copy) ... I can't make a change from the shown screen.





Re: Administrator edit post limit? [Re: Max Fisch] #255120
03/25/14 06:59 PM
03/25/14 06:59 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
This same problem is happening in 7.5.8 but I find it interesting that Reuben wasn't having any issues with it?????

Re: Administrator edit post limit? [Re: Max Fisch] #255121
03/25/14 07:01 PM
03/25/14 07:01 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
Actually, I am having that problem with other type of permissions.

I can't even do edits on my own posts as the Administrator under 7.5.8 in that training forum that I am trying to use to train moderators.

Re: Administrator edit post limit? [Re: Ruben] #255122
03/25/14 09:15 PM
03/25/14 09:15 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
I also did this, but still not able to do the group permissions without them reverting to zero.

Originally Posted by Ruben
could be a file permission issue.
Or operator error.
Set File & Directory Permissions

Unix & Mac Servers:

You must set the following permissions on the UBB™ files and directories. You can use your FTP software to set these permissions. For exact information on setting permissions in your FTP client, see the documentation included with that program.

includes/ directory: set permissions to 0777

files within the includes/ directory: set permissions to 0666

sessions/ directory: set permissions to 0777

templates/compile directory: set permissions to 0777

templates/ directory: set permissions to 0777

cache/ directory: set permissions to 0777

cache_builders/ directory: set permissions to 0777

cache_builders/custom/ directory: set permissions to 0777

files within the cache_builders/custom/ directory: set permissions to 0666

styles/ directory: set permissions to 0777

files within the styles/ directory: set permissions to 0666

tmp/ directory: set permissions to 0777

gallery/ directory: set permissions to 0777

directories within the gallery/default directory: set permissions to 0777

IN MY CASE THE ADMIN FOLDERS ARE SET TO 755 AND THE SCRIPT FILES ARE SET TO 644.

When you change the setting there are a few different ways to access it.
In your case group management is probably best.
Select the forum link to the right of admins.
ensure that you are editing the admin group at the top
Select edit post time
Enter time in MINUTES.
But to be honest I think for admins this is hard coded for forever. Depending on the version you are using.
Then select Update this groups permissions.
Try one forum if it is not working then go back to double checking file folder permissions.

Re: Administrator edit post limit? [Re: Max Fisch] #255141
03/26/14 06:48 PM
03/26/14 06:48 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
I assume that changing the permissions via FTP also works for Linux?
Quote:

System Linux box384.bluehost.com 3.4.81-20140220.1.bh6.x86_64 #1 SMP Thu Feb 20 19:48:38 EST 2014 x86_64

Re: Administrator edit post limit? [Re: Max Fisch] #255152
03/27/14 01:36 PM
03/27/14 01:36 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
Yes,
I use Filezilla for FTP.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Administrator edit post limit? [Re: Max Fisch] #255184
03/29/14 06:17 PM
03/29/14 06:17 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
I think I figured out what the problem is.

When I changed the PHP back to 5.2 all the permissions took, which means that they will not work under PHP 5.4 which also means it is a 7.5.8 bug that was obviously missed.

In other words, the permissions all work under PHP 5.2 but not under 5.4 with the problem being that the host will soon be removing PHP 5.2 as an option.

Re: Administrator edit post limit? [Re: Daryl Fawcett] #255185
03/29/14 06:37 PM
03/29/14 06:37 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
Originally Posted by Daryl Fawcett
System Linux box384.bluehost.com 3.4.81-20140220.1.bh6.x86_64 #1 SMP Thu Feb 20 19:48:38 EST 2014 x86_64


I manage several UBBT 7.5.8 sites through BlueHost. I'm not getting the same problems as you guys are.

PHP version: 5.4.24
MySQL version: 5.5.36-log

If you're having problems with your UBBT forum on BlueHost, turn OFF "PHP 5.4 (FastCGI)" and use "PHP 5.4 (Single php.ini)" instead.

When using "PHP 5.4 (Single php.ini)" as default, all subdirectories will use ~/public_html/php.ini
DO NOT USE FastCGI. Long PHP requests through UBBT will have trouble accessing SQL queries.

In addition, in your .htaccess file at the root of your site directory, add this line to the top:

Code
AddHandler application/x-httpd-php54s .php

Comment-out or remove all other "AddHandler" lines.


---

EDIT:

From the BlueHost cPanel, in the "Software/Services" group, choose "PHP Config"
You will see six or more items in the "Bluehost PHP Configuration" group. For UBBT, the three that you should be concerned with, are:

PHP 5.4
All files with the extension .php will be handled by the PHP 5.4 engine.
Latest version of PHP.

PHP 5.4 (Single php.ini) <-- USE THIS ONE
Same as PHP 5.4, but all subdirectories will use ~/public_html/php.ini

PHP 5.4 (FastCGI)
All files with the extension .php will be handled by PHP 5.4 FastCGI processes.
FastCGI for PHP makes all your PHP applications run through mod_fastcgi instead of mod_suphp. This eliminates the overhead of loading the PHP interpreter on every hit. Since it is always in memory ready for the next hit, the responses will be generated faster.

Re: Administrator edit post limit? [Re: isaac] #255186
03/30/14 05:46 AM
03/30/14 05:46 AM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
Originally Posted by id242
Originally Posted by Daryl Fawcett
System Linux box384.bluehost.com 3.4.81-20140220.1.bh6.x86_64 #1 SMP Thu Feb 20 19:48:38 EST 2014 x86_64


I manage several UBBT 7.5.8 sites through BlueHost. I'm not getting the same problems as you guys are.

PHP version: 5.4.24
MySQL version: 5.5.36-log

If you're having problems with your UBBT forum on BlueHost, turn OFF "PHP 5.4 (FastCGI)" and use "PHP 5.4 (Single php.ini)" instead.

When using "PHP 5.4 (Single php.ini)" as default, all subdirectories will use ~/public_html/php.ini
DO NOT USE FastCGI. Long PHP requests through UBBT will have trouble accessing SQL queries.

In addition, in your .htaccess file at the root of your site directory, add this line to the top:

Code
AddHandler application/x-httpd-php54s .php

Comment-out or remove all other "AddHandler" lines.


---

EDIT:

From the BlueHost cPanel, in the "Software/Services" group, choose "PHP Config"
You will see six or more items in the "Bluehost PHP Configuration" group. For UBBT, the three that you should be concerned with, are:

PHP 5.4
All files with the extension .php will be handled by the PHP 5.4 engine.
Latest version of PHP.

PHP 5.4 (Single php.ini) <-- USE THIS ONE
Same as PHP 5.4, but all subdirectories will use ~/public_html/php.ini

PHP 5.4 (FastCGI)
All files with the extension .php will be handled by PHP 5.4 FastCGI processes.
FastCGI for PHP makes all your PHP applications run through mod_fastcgi instead of mod_suphp. This eliminates the overhead of loading the PHP interpreter on every hit. Since it is always in memory ready for the next hit, the responses will be generated faster.

I wasn't having any problems either until I did some permission changes in the Moderator group and in the forum for training new moderators.

I was also using this one:
PHP 5.4 (Single php.ini) <-- USE THIS ONE
Same as PHP 5.4, but all subdirectories will use ~/public_html/php.ini

Re: Administrator edit post limit? [Re: Daryl Fawcett] #255187
03/30/14 06:19 AM
03/30/14 06:19 AM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
I've done a DIFF between 7.5.7-r1 and 7.5.8-r2. There really has not been much changed within the admin files, nor has there been any changes in the DB structure.

You wrote that PHP 5.4 is giving you issues, but PHP 5.2 is not.

Two suggestions;

A) Do a backup of your live install and run a DIFF between it and a set of unmodified 7.5.8-r2 files.

B) Since you cannot create the exact same environment variables as BlueHost on your own sandboxed server; Have you created a fresh/clean install on your BlueHost account, next to your current install?

Such as, if your main install is in "/forums", do a fresh/clean install to "/forums.clean" -- and do the same with your database. A fresh/clean install, right beside your current install.

Perform the same member management changes you are attempting to accomplish with your live system.

Monitor your logs. If you're also having problems with your fresh/clean install with the same server settings as with your live install, it may be time to look further. ie; are other UBBT 7.5.8 owners having the same member modification problems? Are your php.ini (or even .htaccess) settings creating this undesired effect?

If this is such a widespread problem with UBBT 7.5.8-rX rel.11-29-2013 (also 7.5.7-rX ??? rel.12/12/2012) why has there not been much discussion regarding this within the past years since its release?

Are you using IE? onoes I've seen crazy stuff such as this, happen within IE... honestly.

Re: Administrator edit post limit? [Re: Max Fisch] #255188
03/30/14 08:32 AM
03/30/14 08:32 AM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
My PHP Version is 5.4.26 (You said that your's is 5.4.24)

My MySQL Version is 5.5.36-log

Re: Administrator edit post limit? [Re: Max Fisch] #255189
03/30/14 09:12 AM
03/30/14 09:12 AM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
I tried the following, which didn't work:

AddHandler application/x-httpd-php54s .php

Re: Administrator edit post limit? [Re: Max Fisch] #255190
03/30/14 09:17 AM
03/30/14 09:17 AM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
I am now going to wait for a reply from Ruben regarding my discovery that the permissions work OK using PHP 5.2.17 but they don't work using PHP 5.4.26 for the reason that I see this a a bug in that it isn't compatible with the PHP 5.4.26 latest version.

I am thankful that I still have the PHP 5.2.17 option, however, I have been told that it will eventually be removed as an option by the host. I hope a bug fix will be done before then.

Re: Administrator edit post limit? [Re: Daryl Fawcett] #255191
03/30/14 04:36 PM
03/30/14 04:36 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
Well don't wait on me.
the changelog states:
Quote:
Compatibility with php 5.4 and php 5.5. Additionally, this has been tested on mysql 5.6.
.
As stated by myself and ID242.
It could be just your ubb configuration.(files/settings,mods,etc)
I stated to reupload the same version he stated to created a virgin testboard.
Both should have shown evidence.
Since you rolled back your php version and it works now.
Could be anything because there are to many variables on how a host sets up your account settings.
Such as apache version,mysql version,fastcgi,modsecurity,php.ini.
I could go on forever.
And last, yes it could be a bug for your particular setup with your host.

So I revert back to what I said before.
Open a support ticket and let the big guns sort it out.

Mark stated he has the same issue but is using a different version.
As well as most all the other posts with similar issues .




Last edited by Ruben; 03/30/14 04:39 PM.

Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Administrator edit post limit? [Re: Max Fisch] #255192
03/30/14 06:49 PM
03/30/14 06:49 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
I will call my host provider tomorrow and discuss it with them to see if they have a solution to the problem between the two PHP versions.

Re: Administrator edit post limit? [Re: Max Fisch] #255195
03/31/14 10:49 AM
03/31/14 10:49 AM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
FYI, this is my present server info in the Admin Control Panel:
Quote:
Server Info
Server Type Linux
Server Load 16.38
Web Server Apache
PHP Version 5.2.17
MySQL Version 5.5.37-log
Database Size 989.64 MB

As I stated, PHP 5.2.17 works OK, but the 5.4 one gives me all those permission problems.

Will soon be calling my Blue Host provider.

Re: Administrator edit post limit? [Re: Max Fisch] #255196
03/31/14 10:54 AM
03/31/14 10:54 AM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
FYI, this is my present server info in the Admin Control Panel using PHP 5.4:
Quote:
Server Info
Server Type Linux
Server Load 13.67
Web Server Apache
PHP Version 5.4.26
MySQL Version 5.5.37-log
Database Size 989.65 MB

Re: Administrator edit post limit? [Re: Max Fisch] #255197
03/31/14 01:13 PM
03/31/14 01:13 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
I called my host provider and he told me what to do.

Here is what I changed in my php.ini file:
Quote:
max_input_vars = 4000

It was originally at 2000 and then changed to 3000, but I had to change it again to 4000 before all the permissions would work.

Posting this here in case anybody else runs into this problem.

Re: Administrator edit post limit? [Re: Max Fisch] #255198
03/31/14 01:27 PM
03/31/14 01:27 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
Just finished testing my permissions, which all now seem to be working under PHP 5.4 smile

Re: Administrator edit post limit? [Re: Daryl Fawcett] #255199
03/31/14 01:49 PM
03/31/14 01:49 PM
Joined: Jun 2006
Posts: 16,786
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,786
Portland, OR; USA
Originally Posted by Daryl Fawcett
I called my host provider and he told me what to do.

Here is what I changed in my php.ini file:
Quote:
max_input_vars = 4000

It was originally at 2000 and then changed to 3000, but I had to change it again to 4000 before all the permissions would work.

Posting this here in case anybody else runs into this problem.
Well, it's as I suspected on my post here, I just couldn't ever find the post I was referencing; which, now that I see the "fix" from your host I can reference the 2012 bug report here and here.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Administrator edit post limit? [Re: Max Fisch] #255200
03/31/14 01:49 PM
03/31/14 01:49 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
All of the sites I look at have max_input_vars= 1000.
It probably had to do with suhosin , Suhosin version was targeted at PHP 5.3.9.
Which really should not be used anymore in PHP 5.3.9+ when the value was introduced.
At least that is how I read it, until they update Suhosin .


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Administrator edit post limit? [Re: Max Fisch] #255201
03/31/14 04:20 PM
03/31/14 04:20 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
Even 3000 didn't do it, therefore, I increased it to 4000.

I wonder if 3500 would have also resolved it?

Too bad there wasn't a way to index these so it would be easier to locate them and save us all from going through all this.

Re: Administrator edit post limit? [Re: Max Fisch] #255202
03/31/14 04:36 PM
03/31/14 04:36 PM
Joined: Dec 2003
Posts: 5,825
Lutz,FL
Ruben Offline

Ruben  Offline


Joined: Dec 2003
Posts: 5,825
Lutz,FL
It would have appeared in the server logs.
If you have access to them.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: Administrator edit post limit? [Re: Max Fisch] #255213
04/01/14 12:44 PM
04/01/14 12:44 PM
Joined: Jun 2006
Posts: 591
Canada
Daryl Fawcett Offline
addict
Daryl Fawcett  Offline
addict
Joined: Jun 2006
Posts: 591
Canada
I will check and see if I can access them.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,538
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)