Previous Thread
Next Thread
Print Thread
Hop To
Joined: Jan 2010
Posts: 6
stranger
OP Offline
stranger
Joined: Jan 2010
Posts: 6
I've investigated this issue with my host and was determined that was not the issue.

Support wrote a quick PHP script that sends mail to myself using the host domain and it works. But users on my forum do not get any emails when they try to register.

Is thee only place in UBB to set the forum email is within the Admin ~> General page ?

Joined: Dec 2003
Posts: 6,254
Likes: 35
Offline
Joined: Dec 2003
Posts: 6,254
Likes: 35
There can be many issues with email.
Such as the member service has blacklisted you.
Their mailbox is full.
Just to name a few.

But anyway the setting that determines where the email comes from is:
Control Panel » Primary Settings
Board Email Address:

What ever email you used, that is the address to test.
In the general settings I can only guess you are talking about the contact us email address.

I would start with testing all the other features that send email.
Such as:
email topic
email notification of private topics.
Send a email directly from that address you have entered in Board email address(outside of UBB)
Then try a test registration .

PS I see from your registration here that you use gmail.
If that is what you entered in ubb ,I would suspect that it may be blacklisted by the end user mail account.
But I would still test all the functions on your own first.

Last edited by Ruben; 11/21/2014 2:47 PM. Reason: Added Comment

Blue Man Group
There is no such thing as stupid questions. Just stupid answers
Joined: Jan 2010
Posts: 6
stranger
OP Offline
stranger
Joined: Jan 2010
Posts: 6
I have tested this, first I used gmail for my forum boards but confirmed with my host that this is not allowed.

So I changed it to admin@thenorthfaceguru.com and tried to register a test user with an Outlook.com email address. Did not receive any email confirmation.

Its not a server issue since I wrote this script to test the sendmail function:

<?php
mail('myprivategmail@gmail.com','Test sendmail message','This is some text.','From: admin@thenorthfaceguru.com','-f admin@thenorthfaceguru.com');
?>

and my private gmail address receives the emails


actually edit, figured it out and thanks for the support~

Last edited by gladiator; 11/21/2014 3:31 PM.
Joined: Dec 2003
Posts: 6,254
Likes: 35
Offline
Joined: Dec 2003
Posts: 6,254
Likes: 35
Well what was the problem?
To provide a answer helps future visitors with a resolution.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers

Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
MySQL 5.6 upgrade to 5.7
by Morgan - 10/19/2020 6:19 AM
Custom islands error
by Morgan - 10/18/2020 7:25 AM
Saved Member Searches Enhancement
by Ruben - 10/10/2020 1:17 PM
RSS Feeds
by Mors - 10/06/2020 6:44 PM
long-time-post-sales
, but once-again-pre-sales question

by drkknght00 - 10/05/2020 5:24 PM
Who's Online Now
3 members (Gizmo, Morgan, 1 invisible), 78 guests, and 79 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Snapshot build 20201021)