Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (mmkk, JAISP), 64 guests, and 377 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
TGCsanderson
TGCsanderson
Hackelton U.K.
Posts: 67
Joined: September 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 12
M4TT 9
Ruben 8
mmkk 4
FREAK 3
isaac 3
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
Updating media tags issue #259464
02/26/17 08:39 AM
02/26/17 08:39 AM
Joined: Jul 2005
Posts: 137
Midlands, UK
Crasher Offline OP
member
Crasher  Offline OP
member
Joined: Jul 2005
Posts: 137
Midlands, UK
Hello all
A sunday spent updating my forums to 7.6
All has gone reasonably well, but have a minor issue which is preventing me from updating the media tags as per the special upgrade instructions steps.

I've imported the new tags, but when i go to enable some of them and save i am getting the following error.
Quote
Forbidden

You don't have permission to access /<path-redacted>/admin/rebuildcontent.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Obviously this isnt a show-stopper, but it would be nice to iron this one out.

I've run a file/directory permission check and no errors reported. I've also gone in using file manger from my CPanel and all seems well to. The directories are 755 and the php files are 755 too.

Any clues, or have i missed something blindingly obvious?

Regards
Barry

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Updating media tags issue [Re: Crasher] #259480
02/26/17 03:52 PM
02/26/17 03:52 PM
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
Gizmo Offline
UBB.threads Developer
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,788
Portland, OR; USA
This isn't a UBB.threads issue, it's a server error.

Please check your error logs and provide full messages and we'd be happy to tell you what they mean.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Updating media tags issue [Re: Gizmo] #259509
02/27/17 07:41 AM
02/27/17 07:41 AM
Joined: Jul 2005
Posts: 137
Midlands, UK
Crasher Offline OP
member
Crasher  Offline OP
member
Joined: Jul 2005
Posts: 137
Midlands, UK
Originally Posted by Gizmo
This isn't a UBB.threads issue, it's a server error.

Please check your error logs and provide full messages and we'd be happy to tell you what they mean.


You are, of course, most correct Sir. Forgive me for suggesting that it was anything to do with the 7.6 upgrade.

I suspect this is (yet) another glitch from the recent host take-over/server account move.
I can't access the logs today (out on customer site) but will pick this up upon my return home.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar [Not a Bug]
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,544
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)