Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
3 registered members (GliderCENTRAL, Gizmo, isaac), 88 guests, and 200 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Softrak
Softrak
Vancouver, BC
Posts: 72
Joined: January 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 17
isaac 8
SteveS 8
Morgan 5
Ruben 4
jorb 4
JPG 1
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
7.6 closed board #259714
03/04/17 05:09 PM
03/04/17 05:09 PM
R
Ruben  Offline
OP
Joined: Dec 2003
Posts: 5,952
Lutz,FL
I can't figure it out but the board keeps getting closed during admin edits.
The last time was apparently from multiple post edit on one post.
At least the log shows nobody actually closed the board..
Could someone explain what the new rules are to close the board during any edits, or with out manually closing the board..
It used to be it would open on it's own after anything except for a manual close board.

My test board is on a wamp personal server and I have yet to see it happen there.
Just on a hosted site

Last edited by Ruben; 03/04/17 05:22 PM.

Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: 7.6 closed board [Re: Ruben] #259715
03/04/17 05:23 PM
03/04/17 05:23 PM
isaac  Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,236
California
the rules (code) for when a forum gets closed during a major admin edit action have not been touched at all for 760. afaik, the only times when the forum gets automatically closed for an admin action, is when a "rebuild" process is started. the final step is to toggle the forum status again. if this process is stopped during, then that wont happen until its complete. also, if the process is run in multiple browser windows... which, for obvious reasons, should not be done.

i dont believe the forum gets automatically closed for any other action other than the forum rebuilder items

Last edited by id242; 03/04/17 05:27 PM.

isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.6.2 Released
Re: 7.6 closed board [Re: Ruben] #259716
03/04/17 05:36 PM
03/04/17 05:36 PM
R
Ruben  Offline
OP
Joined: Dec 2003
Posts: 5,952
Lutz,FL
Okay so possibly it is because of either the language file search issue or the particular site has a max_execution_time issues with php.ini. Which I already asked about here.

Because the re-builders fail also
But have not been run successfully in several days.
It does not show the board closed in the log but????

Still waiting on the host to resolve the php.ini issue.
Once the two errors are resolved I will report back.

Thanks

Last edited by Ruben; 03/04/17 05:37 PM.

Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: 7.6 closed board [Re: Ruben] #259717
03/04/17 05:49 PM
03/04/17 05:49 PM
isaac  Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,236
California
max_execution_time would be why the rebuilders fail. A slow server is having problems processing the rebuild "chunk" within the max_execution_time period. Either update the max_execution_time to 60 or 90 if you cannot move to a standard server.

I'm going to go out on a limb to make a guess that;
A) the forum is on shared hosting, where the processor is being throttled.
B) Or is given very little ram to handle the data "chunks."
C) Or just really old hardware.


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.6.2 Released
Re: 7.6 closed board [Re: Ruben] #259718
03/04/17 05:56 PM
03/04/17 05:56 PM
R
Ruben  Offline
OP
Joined: Dec 2003
Posts: 5,952
Lutz,FL
Just to add only one rebuilder will start to run with the current time setting in php.ini(rebuild private messages) 30 sec.
But still fails
That seems to be the culprit.
The other rebuilders fail at onset but don't produce the same issue with closing the board..

when it is run it does not appear in the log that it was started.
Nor does it appear that the board was closed in the log.
So hopefully once the host can resolve this time issue.
it will resolve itself.


Blue Man Group


There is no such thing as stupid questions. Just stupid answers
Re: 7.6 closed board [Re: Ruben] #259719
03/04/17 05:57 PM
03/04/17 05:57 PM
isaac  Online Splat
UBB.threads Developer
Joined: Apr 2004
Posts: 1,236
California
The "chunk" size within the rebuilder was updated in 760 to handle modern servers. But for whatever reasons, you can revert that update. I had added notes within the script of the 75x and 76x settings, just in case -- for "special case servers." on extremely limited shared hosting, old hardware, extremely throttled process times, limited memory...etc


FILE: /admin/dorebuildcontent.php

Code
// -----------------
// Pre-2012 / PHP4 ERA (UBBThreads 7.5.x DEFAULTS)
//	"posts" => 200,
//	"posts_utf8" => 100,
//	"forums" => 100,
//	"pruneorphans" => 50,
//	"signatures" => 200,
//	"topics" => 500,
//	"private_messages" => 200,
//	"postcounts" => 200,

// -----------------
// Post-2012 / PHP5 ERA (UBBThreads 7.6.x DEFAULTS)
//	"posts" => 800,
//	"posts_utf8" => 400,
//	"forums" => 200,
//	"pruneorphans" => 100,
//	"signatures" => 800,
//	"topics" => 1000,
//	"private_messages" => 800,
//	"postcounts" => 800,

$limits = array(
	"posts" => 800,
	"posts_utf8" => 400,
	"forums" => 200,
	"pruneorphans" => 100,
	"signatures" => 800,
	"topics" => 1000,
	"private_messages" => 800,
	"postcounts" => 800,


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.6.2 Released
Re: 7.6 closed board [Re: Ruben] #259720
03/04/17 06:04 PM
03/04/17 06:04 PM
R
Ruben  Offline
OP
Joined: Dec 2003
Posts: 5,952
Lutz,FL
Wow.
Thanks, but I hope I don't need to use it
It is very useful and again thanks for designing it in for defunct hosting plans.
What if you are still on the old latin collation?


Blue Man Group


There is no such thing as stupid questions. Just stupid answers

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Cannot contact support
by . 12/11/18 06:43 PM
errors importing a database
by andrewjs18. 12/11/18 03:51 AM
Private Message, Opt out of conversation
by jorb. 12/04/18 10:11 PM
Disable IP display in Who's Online?
by Baldeagle. 11/29/18 09:05 PM
Permissions problem
by Baldeagle. 11/25/18 09:44 PM
Forum Statistics
Forums36
Topics35,174
Posts191,650
Members12,119
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2