Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 67 guests, and 233 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Darryl
Darryl
Wagga Wagga NSW Australia
Posts: 25
Joined: October 2008
Show All Member Profiles 
Top Posters(30 Days)
isaac 21
Ruben 10
Gizmo 8
Geoff 3
FREAK 2
Slaz 2
DennyP 1
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
Compatibility Question #260493
09/19/17 05:13 PM
09/19/17 05:13 PM
K
kf6zpl  Offline OP
newbie
Joined: Jun 2009
Posts: 44
Lakeside, CA
I run Joomla along with UBBThreads 7.6

During an upgrade to the lastest version of Joomla, I received the below notice. This prompts a question, if I have my server updated to the noted software releases, will UBBThreads 7.6 be functinal?

******************
Beginning with Joomla! 4.0 we are raising the minimum server requirements. If you are seeing this message then your current configuration does not meet these new minimum requirements.

The minimum requirements are the following:

PHP 7.0
MySQL 5.5.3
PostgreSQL 9.2
MS SQL will not be supported
MySQL using the legacy `ext/mysql` PHP extension will not be supported, MySQLi or PDO MySQL must be used instead

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Compatibility Question [Re: kf6zpl] #260494
09/19/17 05:19 PM
09/19/17 05:19 PM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,956
Portland, OR; USA
UBB.threads does not currently work under PHP7; it is being worked on in development (changelog notation).


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Compatibility Question [Re: kf6zpl] #260497
09/20/17 01:47 PM
09/20/17 01:47 PM
K
kf6zpl  Offline OP
newbie
Joined: Jun 2009
Posts: 44
Lakeside, CA
Thanks....


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
UBB.threads 7.6.2 - Released
by isaac. 09/17/18 08:08 AM
7.6.2 Changelog Discussion
by isaac. 09/17/18 06:35 AM
Upgrade Documentation
by DennyP. 09/15/18 03:55 PM
PHP 7.2
by Geoff. 09/12/18 10:22 PM
Email Cleanup-Is it possible?
by Ruben. 09/06/18 11:25 AM
Forum Statistics
Forums36
Topics35,139
Posts191,439
Members12,106
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2