Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (M4TT, mmkk), 68 guests, and 398 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
whk
whk
Portsmouth, RI
Posts: 86
Joined: January 2009
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 16
M4TT 12
FREAK 11
Ruben 6
mmkk 5
isaac 4
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
All our forums and footer is gone ADVICE PLEASE #260560
10/10/17 02:19 PM
10/10/17 02:19 PM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
Hi

Have a sudden problem


plese see
http://www.britbike.com/forums/ubbthreads.php

all 25 somthing forums are gone and the footer too.
everything was fine until I made a slight change in
the active text field in CP

changed the line from
bb.com|<a href='http://www.britbike.com'>bb.com</a>
to
bb.com|<a href='http://www.britbike.com'>britbike.com</a>
next time I open the forum up pieces were missing.

I then changed back again but the problem still occurs.
Maybe a file hads been corrupt or what do you admins think???

PS I see shout box is empty as well when using above link but I one open a single forum like
http://www.britbike.com/forums/ubbthreads.php?ubb=postlist&Board=6&page=1
shout box is there and all the topics in that forum

please advice

Last edited by Morgan; 10/10/17 02:39 PM.

Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260561
10/10/17 02:45 PM
10/10/17 02:45 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
It looks like you got it resolved...

BUT it also looks like the Sharaholic buttons on the bottom of left column are causing your page to stop loading until it has loaded itself first.
Turn off that content island, and then you should be back in business.

Or wait until they get their servers back online/reachable again. Because they are affecting everyone of their clients who uses that service tongue

Last edited by isaac; 10/10/17 02:48 PM.
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260562
10/10/17 02:59 PM
10/10/17 02:59 PM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
It does not seems to work properly here where I am in Sweden, It takes ages to load the page.
So I'm not happy with shareaholic anyway so I think I will delete it.

right now i'm very tired due to ther things can you please refresh my memory
if i want to take sharea holic away i'll
delete info in CP >> display settings >> General>> Topic & Post Page Settings
and HTML includes Shareaholic "Setup Code"

is that right?


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260563
10/10/17 03:03 PM
10/10/17 03:03 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
You have Sharaholic in one of your "Custom Islands."

Disable that Custom Island by going to Control Panel > Column Layout.
Find the Island. It should be within the "Left Column" column.
Choose "Hide"
Click on "Update Layout" button at the bottom.

Done laugh

Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260564
10/10/17 03:25 PM
10/10/17 03:25 PM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
There must be more to it
I have hidden the custom island that had shareaholic script in it.
I deleted shareaholic scrip in general >> html includes >> Shareaholic "Setup Code"
and also general >> primary >> topic & Post Page Settings >> Your Shareaholic ID is deleted

It still behaves as before takes ages to open the whole page.

Please give it one more thought
thanks


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260565
10/10/17 03:36 PM
10/10/17 03:36 PM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
when I open
http://www.britbike.com/forums/ubbthreads.php
it is the same and nothing happens in minutes
if I then open another window and work there and then open up the previous window it appears again correctly but it takes a long while to happen


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260566
10/10/17 03:37 PM
10/10/17 03:37 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
There is more to the Shareaholic code. but you were first asking why your page would "stall" during load.

You are using Sharaholic on two places within your forums:

1) Stock Code
Your Shareaholic ID @
Control Panel / General / Primary: Topic & Post Page Settings | Shareaholic "Setup Code"
Shareaholic "Setup Code" @
Control Panel / General / HTML Includes: Shareaholic "Setup Code"

2) Your custom code that is not part of stock UBB.threads. This is stuff you created on your own.
Your custom use of the Sharaholic code within the Custom Island was what was causing the stall in page loading.

Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260567
10/10/17 03:45 PM
10/10/17 03:45 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
I have a "Privacy" plugin installed to my browser. It seems that when it is turned ON, only allowing items from the originating domain of britbikes & google, your page loads quickly without any problems at all. But when I turn it OFF, your page wants to load items from other domains. One of those other domains may be slow, and causing your pages to not load smoothly or at all. The JavaScript for the Shoutchat is located at the bottom of each page. So if one of the foreign domains you've linked to is slow or broken, it will also prevent the ShoutChat from loading -- and anything else below it on the page that might use JavaScript. My advice to you is to look at the content on your main forum page, and find out what you are linking to that is not on your domain. Once you find those things, you've probably also found what is causing your site issues wink

Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260568
10/10/17 03:50 PM
10/10/17 03:50 PM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
Isaac, first I believed that the forums and footer plus shoutbox hade gone missing and wondered why.
you kindly said its the shareaholic.
FYI I have now deleted all shareaholic codes everywhere. everything you describe above is now gone.

Still same load issue, the forum was working fast until I made a change in the active text mentioned in first post.
It was probably a coincident and had nothing to do with each other but I wanted to share the whole experience just in case.
if you open
http://www.britbike.com/forums/ubbthreads.php
Does it load properly for your now? it does not here and i'm using
safari, firefox and chrome


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260569
10/10/17 03:51 PM
10/10/17 03:51 PM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
sorry i did not see you last post, thanks I will investigate

Last edited by Morgan; 10/10/17 03:52 PM.

Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260570
10/10/17 03:59 PM
10/10/17 03:59 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
The following JavaScript in your header is killing your website:
https:// epnt.ebay .com/static/epn-smart-tools.js
(remove spaces)

Once I disabled that, the page loads quickly.

Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260571
10/10/17 04:15 PM
10/10/17 04:15 PM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
Dang I removed that ebay script in the header but nothing became any better in my end..

oh and there was no spaces exept in the first row before and after =

<script>window._epn = {campaign:xxxxxxxxxxxx};</script>
<script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

Last edited by Morgan; 10/10/17 04:22 PM.

Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260572
10/10/17 04:31 PM
10/10/17 04:31 PM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
well Isaac I better leave it there & turn in and get some sleep.. head is all jammed up.
hope things work better in the morning.. thanks again and if you see something else please share with me.
cheers
Morgan


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260573
10/10/17 05:11 PM
10/10/17 05:11 PM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
Completely remove eBay's user tracking code at the top of your forums. You still have the rest of that ebay script in your forum.

Your eBay search script had two parts, the JavaScript (the "<head> ... </head>" portion) and the HTML (the "<body> ... </body>" portion).
1) The JavaScript part was in your Header Insert [You've fixed this one]
2) and the HTML part is still slowing down your website.
Control Panel / General / Primary: Category & Forum Page Settings "Community Introduction Body"

Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260574
10/11/17 12:38 AM
10/11/17 12:38 AM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
Issac have had that code for years with no problems. Removed it now and it works again now I owe you another cold one. you are a treasure indeed thanks.


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?
Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260575
10/11/17 12:48 AM
10/11/17 12:48 AM
Joined: Apr 2004
Posts: 1,004
California
isaac Offline
UBB.threads Developer
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,004
California
@morgan #treasure /r/hmm
n/p laugh

note: if you've had that code for years, maybe eBay has updated their code some time between when you first installed it, and now.
Login to the EPN with your credentials and see if there is new code for you to use
https://partnernetwork.ebay.com/affiliate-marketing-tools/

Re: All our forums and footer is gone ADVICE PLEASE [Re: Morgan] #260577
10/11/17 05:47 AM
10/11/17 05:47 AM
Joined: Jun 2006
Posts: 518
Sweden
Morgan Offline OP
addict
Morgan  Offline OP
addict
Joined: Jun 2006
Posts: 518
Sweden
Yep Isaac I did that now and reinstalled one of the new scripts instead and it works much better without the obsolete script.
Cheers.


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php?

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,538
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)