Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (Ruben, Gizmo), 60 guests, and 254 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Posts: 229
Joined: October 2007
Show All Member Profiles 
Top Posters(30 Days)
Ruben 27
Gizmo 25
fuzzy47 24
isaac 24
Morgan 12
Basil 5
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
Custom avatars not loading after switch to HTTPS #260750
01/03/18 05:51 PM
01/03/18 05:51 PM
Joined: Aug 2006
Posts: 89
Florida
G
Geoff Offline OP
journeyman
Geoff  Offline OP
journeyman
G
Joined: Aug 2006
Posts: 89
Florida
Many of the custom avatars not loading. I believe issues related to when had to switch to HTTPS. Updated the URLs using https but looks like several database entries kept the http format. Now need to figure out how to search and replace.

Look at ubbt_USER_PROFILE USER_AVATAR

Finding 2714 instances where the http was not changed to https in the entire database.

Tips on editing my database?

Last edited by Gizmo; 01/05/18 04:45 AM. Reason: SSH and HTTPS aren't the same thing.
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Custom avatars not loading after switch to HTTPS [Re: isaac] #260752
01/03/18 05:57 PM
01/03/18 05:57 PM
Joined: Jun 2006
Posts: 16,901
Portland, OR; USA
Gizmo Online tapedshut
UBB.threads Developer
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 16,901
Portland, OR; USA
There is a whole process to migrating your site to HTTPS, it's not just installing a HTTPS certificate; Isaac has an article here and I have a service listing here for information about properly migrating a forum to HTTPS.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Custom avatars not loading after switch to HTTPS [Re: Gizmo] #260783
01/07/18 10:53 AM
01/07/18 10:53 AM
Joined: Aug 2006
Posts: 89
Florida
G
Geoff Offline OP
journeyman
Geoff  Offline OP
journeyman
G
Joined: Aug 2006
Posts: 89
Florida
Yikes. Thank you.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Backgroud colors in posts
by fuzzy47. 04/16/18 08:27 PM
Avatar Upload Issue
by fuzzy47. 04/15/18 11:58 AM
Forum database - Table prefix question
by Morgan. 04/15/18 06:45 AM
Old Forum Archives
by TGCsanderson. 04/13/18 06:05 PM
Gallery
by fuzzy47. 04/12/18 09:48 AM
Forum Statistics
Forums36
Topics35,105
Posts191,180
Members12,067
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180410)