Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (JAISP), 80 guests, and 219 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Softrak
Softrak
Vancouver, BC
Posts: 72
Joined: January 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 27
isaac 21
Ruben 20
Morgan 6
Alento 4
M4TT 2
driv 2
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Custom avatars not loading after switch to HTTPS #260750
01/03/18 05:51 PM
01/03/18 05:51 PM
G
Geoff  Offline OP
Journeyman
Joined: Aug 2006
Posts: 92
Florida
Many of the custom avatars not loading. I believe issues related to when had to switch to HTTPS. Updated the URLs using https but looks like several database entries kept the http format. Now need to figure out how to search and replace.

Look at ubbt_USER_PROFILE USER_AVATAR

Finding 2714 instances where the http was not changed to https in the entire database.

Tips on editing my database?

Last edited by Gizmo; 01/05/18 04:45 AM. Reason: SSH and HTTPS aren't the same thing.

I am a Superstar! Testing signature here
Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Custom avatars not loading after switch to HTTPS [Re: isaac] #260752
01/03/18 05:57 PM
01/03/18 05:57 PM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,983
Portland, OR; USA
There is a whole process to migrating your site to HTTPS, it's not just installing a HTTPS certificate; Isaac has an article here and I have a service listing here for information about properly migrating a forum to HTTPS.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums. Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: Custom avatars not loading after switch to HTTPS [Re: Gizmo] #260783
01/07/18 10:53 AM
01/07/18 10:53 AM
G
Geoff  Offline OP
Journeyman
Joined: Aug 2006
Posts: 92
Florida
Yikes. Thank you.


I am a Superstar! Testing signature here

Shout Box
Today's Birthdays
No Birthdays
Recent Topics
"UBB 10 years" image/button question
by Morgan. 10/22/18 09:35 AM
image test
by JPG. 10/21/18 10:06 AM
Upgrade from a really really old version
by Alento. 10/18/18 06:16 PM
Subscription Feature
by M4TT. 10/16/18 09:34 PM
PHP 7.2 compatibility
by Pak. 10/16/18 06:00 PM
Forum Statistics
Forums36
Topics35,153
Posts191,544
Members12,110
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2