Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
4 registered members (Ruben, TheBrit, Gizmo, DLWebmaestro), 73 guests, and 129 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Steve C
Steve C
California
Posts: 238
Joined: May 2006
Show All Member Profiles 
Top Posters(30 Days)
isaac 44
M4TT 26
Gizmo 25
Ruben 25
Morgan 13
Latest Photos
Big stuff
Test
Testing to drag photos
Comfortable Cats
Test
Previous Thread
Next Thread
Print Thread
Attachments not displayed in Preview [Not A Bug] #261074
01/29/18 02:50 PM
01/29/18 02:50 PM
Pilgrim  Offline
OP
enthusiast
Joined: Dec 2003
Posts: 228
NH, USA
On my board attachments (graphics) are displayed in the Preview. A couple of people using different platforms have tried this with various graphics; small to medium in file and physical size. When you "Post New Thread" the graphic is displayed. Any idea(s) why this isn't working? I'm assuming, of course, that this is a feature that is included in 7.6.1.1?


Artificial Intelligence is no match for natural stupidity!
Express Hosting
Re: Attachments not displayed in Preview [Not A Bug] [Re: Pilgrim] #261076
01/29/18 03:31 PM
01/29/18 03:31 PM
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,339
California
Originally Posted by Pilgrim
On my board attachments (graphics) are displayed in the Preview. A couple of people using different platforms have tried this with various graphics; small to medium in file and physical size. When you "Post New Thread" the graphic is displayed. Any idea(s) why this isn't working? I'm assuming, of course, that this is a feature that is included in 7.6.1.1?


what isn't working? your post says both are being displayed. I think you may have missed a word?


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Attachments not displayed in Preview [Not A Bug] [Re: isaac] #261078
01/29/18 03:36 PM
01/29/18 03:36 PM
Pilgrim  Offline
OP
enthusiast
Joined: Dec 2003
Posts: 228
NH, USA
Hahahaha..... yep, It should have read, "On my board attachments (graphics) are NOT displayed in the Preview.


Artificial Intelligence is no match for natural stupidity!
Re: Attachments not displayed in Preview [Not A Bug] [Re: Pilgrim] #261081
01/29/18 04:52 PM
01/29/18 04:52 PM
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,339
California
this sounds like a safari specific issue. i know exactly what's causing it, but was under the impression safari would be smart enough to read the file mime type, and display the images based on that.

the work around until this gets fixed, is to use a "proper" browser such as chrome or firefox. I'll work on updating the code to fix this safari hiccup for the next ubbt release.

thanks for reporting this, and the other safari related item from earlier today


isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Attachments not displayed in Preview [Not A Bug] [Re: isaac] #261082
01/29/18 05:07 PM
01/29/18 05:07 PM
Pilgrim  Offline
OP
enthusiast
Joined: Dec 2003
Posts: 228
NH, USA
Thanks..... FYI, perhaps I didn't make the report clear, but the problem is also present on a PC using Firefox (v. 52.6.0)and Opera (v, 36.0). In short, everyone who has uploaded a file (graphic) using either option has reported the same thing.... no display of the graphic when you click on "Preview Reply". I tried it here too and no display of the uploaded attachment (graphic). So, the issue isn't limited to my personal board.


Artificial Intelligence is no match for natural stupidity!
Re: Attachments not displayed in Preview [Not A Bug] [Re: Pilgrim] #261084
01/29/18 05:17 PM
01/29/18 05:17 PM
isaac  Offline
UBB.threads Developer
Joined: Apr 2004
Posts: 1,339
California
it never did display in the preview reply. it's an attachment. not part of the entered text within the post.

the attachment manager lets you view the attachments connected to the post.

the post preview let's you preview the post content that was typed in the text box above.

the only location that attachment thumbnails are previewed at while creating/editing a post, is within the attachment manager.

edit:
Attached is a screenshot that displays the attachment previews.

Attached Files Screenshot_20180129-132026.png
Last edited by isaac; 01/29/18 05:38 PM. Reason: added screenshot

isaac @ id242.com // my forum @ CelicaHobby.com
a current developer of UBB.threads php forum software // 7.7.2 Progress Notes
Re: Attachments not displayed in Preview [Not A Bug] [Re: isaac] #261085
01/29/18 05:58 PM
01/29/18 05:58 PM
Pilgrim  Offline
OP
enthusiast
Joined: Dec 2003
Posts: 228
NH, USA
Okay, I was under the misconception that with this new version the attached image would be displayed when you previewed your reply/post before actually committing to posting it. The ability to preview a post/reply with the attached image(s) would be a great feature to have for future versions.


Artificial Intelligence is no match for natural stupidity!
Re: Attachments not displayed in Preview [Not A Bug] [Re: Pilgrim] #261086
01/29/18 06:02 PM
01/29/18 06:02 PM
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 15,808
Portland, OR; USA
Attachments exist in the temporary folder until the post is submitted; the preview for attachments exists, but is only in the attachments window (as of v7.6.x).


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!

ShoutChat Box
Today's Birthdays
No Birthdays
Recent Topics
Follow Thread Button Not Aligned
by M4TT - 03/16/19 09:24 PM
Author Content Portrait Avatars
by M4TT - 03/16/19 09:12 PM
problem with ubbthreads dark scheme
by TheBrit - 03/15/19 04:17 PM
7.7.1 Forums and Categories
by AstroCat - 03/15/19 08:16 AM
How to Add Sound Effects Modification
by M4TT - 03/10/19 07:02 PM
Forum Statistics
Forums35
Topics35,259
Posts192,299
Members12,143
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.7.2
(Snapshot build 20190227)