Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (isaac), 36 guests, and 163 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Softrak
Softrak
Vancouver, BC
Posts: 72
Joined: January 2007
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 61
isaac 57
Morgan 40
mmem700 38
Zarzal 31
Jake 22
Ruben 16
Philipp 11
Kayjey 9
JAISP 4
Latest Photos
Big stuff
Test
Testing to drag photos
Comfortable Cats
Test
Previous Thread
Next Thread
Print Thread
User uploaded attachment images not displaying #261595
07/30/18 12:59 AM
07/30/18 12:59 AM
D
Digitalgas  Offline OP
Newbie
Joined: Dec 2008
Posts: 33
All the member uploaded attachment images are not displaying in their respective posts since yesterday. I've made no configuration changes. The images still appear to be on the server. Attachments are set to display as Inline, but they only show up as their linked filename. Clicking on the filename link only shows a spinning "loading" icon.

Example:
http://oldgas.com/forum/ubbthreads.php?ubb=showflat&topic=122168

Anyone able to point me in the right direction for a fix?

Thanks.

Express Hosting
Re: User uploaded attachment images not displaying [Re: Digitalgas] #261596
07/30/18 09:20 AM
07/30/18 09:20 AM
D
Digitalgas  Offline OP
Newbie
Joined: Dec 2008
Posts: 33
It appears that an .htaccess file in the forum/images folder is missing. Should there be one there? What should be in that .htaccess file?

Getting this 403 error when a forum image file direct access is attempted:

--------
You don't have permission to access /forum/images/general/ubb/nonewfolder.gif on this server.
Server unable to read htaccess file, denying access to be safe
--------

Re: User uploaded attachment images not displaying [Re: Digitalgas] #261597
07/30/18 01:46 PM
07/30/18 01:46 PM
Gizmo  Online Tapedshut
UBB.threads Developer
Joined: Jun 2006
Posts: 15,783
Portland, OR; USA
UBB.threads does not ship with any .htaccess files, its possible that one was created by you, or by your server, that has an invalid entry which is causing your images to not load.


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!

ShoutChat Box
Today's Birthdays
No Birthdays
Recent Topics
Member profiles not saving due to homepage URL
by Kayjey. 02/17/19 03:33 AM
Themes are Nice
by . 02/13/19 07:06 PM
To many views from one zip code
by Morgan. 02/13/19 02:19 PM
How do I create a page in the forum?
by M4TT. 02/12/19 11:26 PM
Videos do not display
by Unixspot. 02/12/19 04:12 PM
Forum Statistics
Forums35
Topics35,237
Posts192,116
Members12,140
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.7.1