Previous Thread
Next Thread
Print Thread
Hop To
Anonymous
Unregistered
Anonymous
Unregistered
Am running it on a RedHat 7.0 box, with PHP4, and all seems to be going ok with it..... Have had some complains about the message area of a post not word wrapping, and users wind up with a l-o-n-g line of text, although I think it may be just a browser specific problem. Anyone else run into this?

Anonymous
Unregistered
Anonymous
Unregistered
Here's what my users are saying about the php scripts....

<A HREF="http://www.ravenservers.com/forums/showflat.pl?Cat=&Board=generalrd&Number=1620&page=0&view=collapsed&sb=5" target="_new">http://www.ravenservers.com/forums/showflat.pl?Cat=&Board=generalrd&Number=1620&page=0&view=collapsed&sb=5</A>

......
Forgive me Father, for I know not what I do.

Anonymous
Unregistered
Anonymous
Unregistered
Looks to me when he referes to the "old setup" that's happening. Which means Perl. But that's specific to his screen resolution. He's probably running 640x480. Or he has his browser window not maximized or something like that. I know w3t really should use 800x640 (In fact everyone should use that as a minimum). But that's just my idea.


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Scroll Up Button
by JAISP - 04/28/2021 7:39 AM
[Cannot Replicate] Unapprove Post Bug
by Larry Miller - 04/26/2021 10:07 AM
Just popping in
by Harold - 04/25/2021 9:05 PM
Moving Forum/Category location
by ECNet - 04/25/2021 12:11 PM
7.7.5 become member issue
by Ruben - 04/15/2021 10:06 AM
Who's Online Now
1 members (Ruben), 71 guests, and 51 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5