Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
3 registered members (Ruben, isaac, JAISP), 59 guests, and 213 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
isaac
isaac
California
Posts: 1,173
Joined: April 2004
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 12
Ruben 5
M4TT 4
Morgan 3
isaac 2
Latest Photos
Previous Thread
Next Thread
Print Thread
Log-in problems #36554
02/13/02 07:46 AM
02/13/02 07:46 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


After much problems getting our new Threads forum up and runningand swapping over out members from our old UBB version I am still having problems with some members not being able to log on.

While I appreaciate there will always be the odd member who is to thick to realise their cookie preferences are wrong or that they are sitting behind a firewall there are still some who continue to have problems.

Rick mentions that having a member changing their start page (My Home or main topics) can cause problems and this will be sorted in v.6 but I am still having to deal with LOADS of members not getting in.

1. Please can we have an indication of the v.6 update release.

2. In view this is obviously a bug and it is identifiable as changing the 'set' home page' then would it not be easy to remove this or change it in the relevant php file so it does not happen?

I am loath to start to develop the board as I would like to do until it is at least stable. . . the very least Threads should do is let the members in!!!!!

Poacher

Re: Log-in problems #36555
02/13/02 10:36 AM
02/13/02 10:36 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Hi there.

Rick does address this issue on this thread.

And we have a brief code discussion here which will get you going in the right direction to comment this out so that it will not trip up future users.

Regards,

Brett Harris
Infopop Corporation

Re: Log-in problems #36556
02/13/02 12:52 PM
02/13/02 12:52 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
I apologize that this hasn't been fixed already. The main problem I'm running into is it behaves differently depending on the server configuration. So, when I finally got it fixed on one it would break on another. So, for 6.0 I'm just totally reconstructing this entire area. No timeframe on a release date yet as it's still pretty early in development.

However, as Brett pointed out those threads will tell you how to remove the offending code so your users won't have this problem.

-------------------
Rick Baker
UBBThreads developer


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Member being directed to "stopforumspam?"
by Lisanne. 07/14/18 10:27 AM
7.6.1.1 - Broken ReCaptcha (Not A Bug)
by M4TT. 07/01/18 06:02 PM
Control Panel / Transactions Username
by Morgan. 06/20/18 05:38 AM
Custom Insert won't save
by Baldeagle. 06/18/18 07:44 PM
random 500 server errors on post
by Bad Frog. 05/31/18 09:34 AM
Forum Statistics
Forums36
Topics35,125
Posts191,356
Members12,091
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180524)