Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (JAISP), 83 guests, and 216 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Yarp™
Yarp™
Breda, NL
Posts: 1,530
Joined: August 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 27
isaac 21
Ruben 20
Morgan 6
Alento 4
M4TT 2
driv 2
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
Log-in problems #36554
02/13/02 07:46 AM
02/13/02 07:46 AM
A
Anonymous OP
Unregistered

After much problems getting our new Threads forum up and runningand swapping over out members from our old UBB version I am still having problems with some members not being able to log on.

While I appreaciate there will always be the odd member who is to thick to realise their cookie preferences are wrong or that they are sitting behind a firewall there are still some who continue to have problems.

Rick mentions that having a member changing their start page (My Home or main topics) can cause problems and this will be sorted in v.6 but I am still having to deal with LOADS of members not getting in.

1. Please can we have an indication of the v.6 update release.

2. In view this is obviously a bug and it is identifiable as changing the 'set' home page' then would it not be easy to remove this or change it in the relevant php file so it does not happen?

I am loath to start to develop the board as I would like to do until it is at least stable. . . the very least Threads should do is let the members in!!!!!

Poacher

Re: Log-in problems #36555
02/13/02 10:36 AM
02/13/02 10:36 AM
A
Anonymous OP
Unregistered

Hi there.

Rick does address this issue on this thread.

And we have a brief code discussion here which will get you going in the right direction to comment this out so that it will not trip up future users.

Regards,

Brett Harris
Infopop Corporation

Re: Log-in problems #36556
02/13/02 12:52 PM
02/13/02 12:52 PM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
I apologize that this hasn't been fixed already. The main problem I'm running into is it behaves differently depending on the server configuration. So, when I finally got it fixed on one it would break on another. So, for 6.0 I'm just totally reconstructing this entire area. No timeframe on a release date yet as it's still pretty early in development.

However, as Brett pointed out those threads will tell you how to remove the offending code so your users won't have this problem.

-------------------
Rick Baker
UBBThreads developer


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
"UBB 10 years" image/button question
by Morgan. 10/22/18 09:35 AM
image test
by JPG. 10/21/18 10:06 AM
Upgrade from a really really old version
by Alento. 10/18/18 06:16 PM
Subscription Feature
by M4TT. 10/16/18 09:34 PM
PHP 7.2 compatibility
by Pak. 10/16/18 06:00 PM
Forum Statistics
Forums36
Topics35,153
Posts191,544
Members12,110
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2