Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
2 registered members (isaac, Gizmo), 86 guests, and 219 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Rob Provencher
Rob Provencher
Sudbury, Ontario
Posts: 44
Joined: August 2011
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 18
isaac 9
SteveS 8
Morgan 5
jorb 4
Ruben 4
Zarzal 2
JPG 1
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
show5.php? #46211
04/02/06 04:42 PM
04/02/06 04:42 PM
C
CarmackGuy  Offline OP
stranger
Joined: Apr 2006
Posts: 2
I'm running 6.5.2 on a Mac OS X server with the default MySQL/PHP configuration that ships with the operating system (MySQL 4.1 and PHP 4.4.1). That said, here goes. I upgraded from ubb.classic yesterday because OS X only runs mod_perl, thus rendering ubb.classic unrunnable. I ran the import thread and everything worked just fine.

Today, however, whenever I am logged in and try to read threads, all of the links try to take me to a file called "show5.php" instead of "showflat.php." I have done several searches of the UBB code and have no idea where this "search5" business is coming from, and it's very frustrating. I can read threads just fine when I am not logged in, but I am unable to make posts because of this problem. Obviously this isn't a consistent issue, as two people have made posts since I have upgraded; however, there is usually much more activity than this so I can only assume that the problem is not limited to just myself.

Any help that can be offered, and offered quickly, would be fantastic.

Re: show5.php? #46212
04/02/06 04:57 PM
04/02/06 04:57 PM
C
CarmackGuy  Offline OP
stranger
Joined: Apr 2006
Posts: 2
I've made a temporary fix to this by changing the postlist.tmpl file to simply link to "showflat.php" instead of checking my variables for the mode. This effectively removes my ability to have threaded discussions, but I hadn't planned to use them anyway. But still, this is kind of a weak fix. Any idea what might have caused this?

Re: show5.php? #46213
04/03/06 05:08 AM
04/03/06 05:08 AM
A
Astaran  Offline
journeyman
Joined: Jun 2006
Posts: 93
Can you provide an url to your board so that we can see which links are incorrect?


---
Take your community to the next level
Re: show5.php? #46214
09/29/06 09:54 PM
09/29/06 09:54 PM
Y
Yomar  Offline
member
Joined: Sep 2004
Posts: 168
Leiden, The Netherlands
I have exactly the same problem. The forum is located at http://www.fabulaemarrii.com/ubbthreads/ubbthreads.php?Cat=0 You basically need to update the profile of existing members to set Flat/Threaded correctly again - but that's kind of hard to tell if they can't read anything from starters.

Re: show5.php? #46215
09/29/06 09:58 PM
09/29/06 09:58 PM
R
Rick  Offline
Former Developer
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
You can do a mass fix on this by running the following SQL command:

update w3t_Users set U_Display='flat' where U_Display='5'


Shout Box
Today's Birthdays
GoldenEye
Recent Topics
header.php after update from 7.5.x to 7.6.x
by Zarzal. 12/12/18 05:29 AM
Does 7.6.2 support php 71?
by Baldeagle. 12/12/18 02:17 AM
Cannot contact support
by . 12/11/18 06:43 PM
errors importing a database
by andrewjs18. 12/11/18 03:51 AM
Private Message, Opt out of conversation
by jorb. 12/04/18 10:11 PM
Forum Statistics
Forums36
Topics35,176
Posts191,657
Members12,121
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2