Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
3 registered members (isaac, Gizmo, M4TT), 41 guests, and 386 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Mark S
Mark S
Liverpool : England : UK
Posts: 4,704
Joined: July 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 14
M4TT 11
Ruben 8
mmkk 4
FREAK 3
isaac 3
Latest Photos
Chinese Buddhist temple.
My buddha beads.
Rendered Walls
Multi-Screen wallpaper
Stockholm Metro
Previous Thread
Next Thread
Print Thread
show5.php? #46211
04/02/06 04:42 PM
04/02/06 04:42 PM
Joined: Apr 2006
Posts: 2
C
CarmackGuy Offline OP
stranger
CarmackGuy  Offline OP
stranger
C
Joined: Apr 2006
Posts: 2
I'm running 6.5.2 on a Mac OS X server with the default MySQL/PHP configuration that ships with the operating system (MySQL 4.1 and PHP 4.4.1). That said, here goes. I upgraded from ubb.classic yesterday because OS X only runs mod_perl, thus rendering ubb.classic unrunnable. I ran the import thread and everything worked just fine.

Today, however, whenever I am logged in and try to read threads, all of the links try to take me to a file called "show5.php" instead of "showflat.php." I have done several searches of the UBB code and have no idea where this "search5" business is coming from, and it's very frustrating. I can read threads just fine when I am not logged in, but I am unable to make posts because of this problem. Obviously this isn't a consistent issue, as two people have made posts since I have upgraded; however, there is usually much more activity than this so I can only assume that the problem is not limited to just myself.

Any help that can be offered, and offered quickly, would be fantastic.

Re: show5.php? #46212
04/02/06 04:57 PM
04/02/06 04:57 PM
Joined: Apr 2006
Posts: 2
C
CarmackGuy Offline OP
stranger
CarmackGuy  Offline OP
stranger
C
Joined: Apr 2006
Posts: 2
I've made a temporary fix to this by changing the postlist.tmpl file to simply link to "showflat.php" instead of checking my variables for the mode. This effectively removes my ability to have threaded discussions, but I hadn't planned to use them anyway. But still, this is kind of a weak fix. Any idea what might have caused this?

Re: show5.php? #46213
04/03/06 05:08 AM
04/03/06 05:08 AM
Joined: Jun 2006
Posts: 93
A
Astaran Offline
journeyman
Astaran  Offline
journeyman
A
Joined: Jun 2006
Posts: 93
Can you provide an url to your board so that we can see which links are incorrect?


---
Take your community to the next level
Re: show5.php? #46214
09/29/06 09:54 PM
09/29/06 09:54 PM
Joined: Sep 2004
Posts: 168
Leiden, The Netherlands
Y
Yomar Offline
member
Yomar  Offline
member
Y
Joined: Sep 2004
Posts: 168
Leiden, The Netherlands
I have exactly the same problem. The forum is located at http://www.fabulaemarrii.com/ubbthreads/ubbthreads.php?Cat=0 You basically need to update the profile of existing members to set Flat/Threaded correctly again - but that's kind of hard to tell if they can't read anything from starters.

Re: show5.php? #46215
09/29/06 09:58 PM
09/29/06 09:58 PM
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
R
Rick Offline
Former Developer
Rick  Offline
Former Developer
R
Joined: Jun 2006
Posts: 10,177
Aberdeen, WA
You can do a mass fix on this by running the following SQL command:

update w3t_Users set U_Display='flat' where U_Display='5'


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Users Unable to Upload Avatar [Not a Bug]
by M4TT. 12/13/17 08:51 AM
Shout Box Sound Effect
by M4TT. 11/29/17 08:28 PM
Ad island
by TGCsanderson. 11/25/17 06:41 PM
Taking to long to connect to DB
by AstroCat. 11/24/17 12:34 PM
Forum Statistics
Forums36
Topics35,015
Posts190,544
Members12,045
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171106)