Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
0 registered members (), 81 guests, and 205 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Mark S
Mark S
Liverpool : England : UK
Posts: 4,722
Joined: July 2006
Show All Member Profiles 
Top Posters(30 Days)
Ruben 27
Gizmo 25
fuzzy47 24
isaac 24
Morgan 12
Basil 5
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
Default Topic View #78765
01/10/03 02:55 AM
01/10/03 02:55 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I upgraded to 6.4 but in my profile and admin is the Default Topic View "100 days" but it shows only the last day. How can i fix this?

Thanks,
Regards Tom.

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: Default Topic View #78766
01/10/03 08:33 AM
01/10/03 08:33 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Anyone?

Re: Default Topic View #78767
01/10/03 09:41 AM
01/10/03 09:41 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


1. Please fix the colors of your version tag and Powered By in the footer of your forums. Those are required to be visible per the license agreement

2. Upload ultimatebb.php again to see if that cures the issue. If you forgot to upload that during the upgrade process, it is known to cause such behavior as some bugs were fixed in the accelerator in 6.4.

---------------------
"I see dumb people....they're everywhere. They walk around like everyone else. They don't even know they're dumb"
TheGeeksInc.com Forums

Re: Default Topic View #78768
01/10/03 11:26 AM
01/10/03 11:26 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I deactivated the accelerator and that seems to work, but how can i give it a change with the accelerator?

Re: Default Topic View #78769
01/10/03 01:27 PM
01/10/03 01:27 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


kaboomx, your copyright and powered by logo are still outside the license agreement. can you please fix this? it needs to be entirely visible.

did you try re-uploading ultimatebb.php like Ron suggested?

Kate Sloan
Customer Care/Account Management
Infopop Corporation
Moderator: Community Management Forum

[]http://kate.infopop.cc/pictures/Powered_by_caffeine.gif[/]

Re: Default Topic View #78770
01/13/03 10:50 AM
01/13/03 10:50 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Nope doesnt work, i have no clue where i can change the color of the text, but the link is overthere and i already bought plenty of these scripts!

Re: Default Topic View #78771
01/13/03 12:39 PM
01/13/03 12:39 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I am also experiencing problems with the 'show last X'. The default for the board is set to 30-days. I have reset this...no difference. My personal default is also 30 days and have reset my profile. I am using the new accelerator.

So far, it only seems to affect some forums, but not all. You can also set it to "Show Topics from last 30 days" on the forum page, but the next time you view that forum it will have changed itself to "Show topics from last day".

Re: Default Topic View #78772
01/13/03 12:48 PM
01/13/03 12:48 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I just turned off the accelerator and the 'trouble forums' showed "Show Topics from last 30 days", which is correct.

I then turned the accelerator back on and the trouble forums still showed correctly.

Perhap the accelerator setting needs to be cycled in order for the accelerator to function properly.

I will post again if I once again notice the symptoms.

Thanks

Re: Default Topic View #78773
01/13/03 01:03 PM
01/13/03 01:03 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I spoke too soon. It is still malfunctioning.

Re: Default Topic View #78774
01/13/03 01:40 PM
01/13/03 01:40 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


Did you upload ultimatebb.php again like I suggested to the other person?

---------------------
"I see dumb people....they're everywhere. They walk around like everyone else. They don't even know they're dumb"
TheGeeksInc.com Forums

Re: Default Topic View #78775
01/13/03 01:53 PM
01/13/03 01:53 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I uploaded both .php scripts - the scripts already in the system had identical creation dates. No difference.

Re: Default Topic View #78776
01/13/03 03:25 PM
01/13/03 03:25 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


As asked in the other topics - please open up a support ticket. Thanks.

--
Charles Capps
UBB.classic™ Developer
Having problems? Open up a support ticket!

Re: Default Topic View #78777
02/11/03 08:20 AM
02/11/03 08:20 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


I also ran into the "Last day topics" problem, and I did as Ron M said, re-upload ultimatebb.php. and after that clear the cache, now it works.

Re: Default Topic View #78778
02/22/03 01:35 AM
02/22/03 01:35 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


For some forums,"Last day topics" problem is still there, even after I re-upload ulimatebb.php

Please fix this bug.

Re: Default Topic View #78779
02/22/03 02:33 AM
02/22/03 02:33 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A


This turned out to be a bug that is now fixed in 6.5.0.

--
Charles Capps
UBB.classic™ Developer
Having problems? Open up a support ticket!


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Backgroud colors in posts
by fuzzy47. 04/16/18 08:27 PM
Avatar Upload Issue
by fuzzy47. 04/15/18 11:58 AM
Forum database - Table prefix question
by Morgan. 04/15/18 06:45 AM
Old Forum Archives
by TGCsanderson. 04/13/18 06:05 PM
Gallery
by fuzzy47. 04/12/18 09:48 AM
Forum Statistics
Forums36
Topics35,105
Posts191,180
Members12,067
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2
(Preview build 20180410)