Thread Like Summary
DennyP, isaac
Total Likes: 2
Original Post (Thread Starter)
#263848 05/18/2020 5:40 PM
by DennyP
DennyP
I am currently running UBBThreads 7.6.2. I was researching upgrading to a current 7.7 level. I ran the UBB.threads System Requirements Test script. It says PHP 5.4 or newer is required to run 7.6.0 or newer. I am running 5.3.3 on 7.6.2 with no problems. I have been running that configuration for quite a while.

Is the script wrong is saying that PHP 5.4 or newer is required for 7.6.0 or newer? Or have I just been lucky with it running fine (knocking on wood). I don't recall seeing any message when I upgraded to 7.6.2 (from 7.6.1) regarding not having the correct PHP version.

Thanks for any info.
Liked Replies
#263849 May 18th a 05:45 PM
by Gizmo
Gizmo
Where it may work, it will be missing something; different commands are introduced and changed through versions; something in the 7.6 tree requires PHP5.4 (iirc it is related to multibyte characters).
2 members like this
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Add a post to additional forums
by Larry Miller - 01/27/2023 2:58 PM
What happens to modified templates during the upgrade
by Michael_E6D9 - 01/13/2023 2:11 AM
Attachments broken after server migration
by jgeoff - 12/22/2022 3:33 PM
Post Moderation Issue
by FREAK - 11/24/2022 1:07 PM
Users cannot register
by - 07/04/2022 8:42 PM
Who's Online Now
2 members (Larry Miller, Ruben), 195 guests, and 136 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Stones
Stones
by isaac, August 19
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20221228)