Thread Like Summary
DennyP, Gizmo, isaac
Total Likes: 3
Original Post (Thread Starter)
#264128 09/02/2020 1:47 AM
by DennyP
DennyP
What are the minimum version levels for php and mysql needed to install the current 7.7 version of UBB.threads? I tried to find that in the docs and couldn't find it. Thank you.
Liked Replies
by isaac
isaac
Quote
- A PHP 5.4 or newer enabled website. PHP 7.4 is recommended. PHP 7 is supported since UBB.threads 7.7.0.
- A MySQL 5.5 or newer (MariaDB is also compatible) database accessible from your web server as well as the database username and password.

Docs > Installing UBB.threads 7 > Pre-Installation Checklist
https://www.ubbcentral.com/doc_install.php
2 members like this
by DennyP
DennyP
Thank you. Exactly what I needed.
1 member likes this
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Better moderator notification answer
by Morgan - 07/24/2021 7:29 AM
well this sucks..
by Bad Frog - 07/21/2021 6:15 PM
What does it mean?
by Morgan - 07/14/2021 3:21 AM
Who's Online Now
1 members (Gizmo), 59 guests, and 96 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5