UBBCentral

Facebook "like" button

Posted By: Bob Lusk

Facebook "like" button - 01/11/14 06:44 PM

Greetings!
We enabled the Facebook "Like" button. I just posted on the Pond Boss forum in my blog section, then clicked the FB "Like" button. Went to Facebook and it shows "There was a problem looking up this post in our database." What am I doing wrong? Do we need to changes settings in the control panel somewhere or is this a Facebook issue? The Twitter link works fine. Is there a way to "Share" with FB...or fix the link?
Thanks,
Bob
Posted By: Gizmo

Re: Facebook "like" button - 01/11/14 07:58 PM

Hey Bob, I just went to your forums and "liked" several posts and it seems to be working fine; is there a particular post you where having issues with?
Posted By: Bob Lusk

Re: Facebook "like" button - 01/12/14 12:14 AM

When I click on "Like" I still get an error message. When I look at other threads on the Pond Boss forum, it appears as though I have "Liked" all of them, when I actually haven't. Glad you checked, it may be my laptop or something I don't understand.

Still not working properly...
Posted By: Bob Lusk

Re: Facebook "like" button - 01/12/14 05:20 PM

Figured it out. Got a shareaholic account and set that up. Fixed.
Posted By: Gizmo

Re: Facebook "like" button - 01/12/14 08:11 PM

Originally Posted by Bob Lusk
Figured it out. Got a shareaholic account and set that up. Fixed.
Yeah, I'd recommend Shareaholic over the other options in a heartbeat; customization and functionality can't be beat...
© 2017 UBB.threads PHP Forum Software Community