UBBCentral

redirect not working - upgrade from ubbclassic to 7.4

Posted By: phoebe

redirect not working - upgrade from ubbclassic to 7.4 - 06/23/2009 2:36 PM

Tring to get my head back into coding this as I realized my redirects from old post stopped working. It worked beutifully on my initial upgrade from ubb classic to ubbthreads 7.4. When a link from an old post is clicked it redirects to the forum home page instead of the old post. I did organize all my old post into archived read-only ie closed forums before the upgrade but repeated the procedure of upgrading to rename the folder for my ubbthreads install. Any thoughts?
Posted By: phoebe

Re: redirect not working - upgrade from ubbclassic to 7.4 - 06/23/2009 2:57 PM

OK i just found a link from an archived topic that indeed did go to a current post and not the archived one! So it is working...but something is off.

this link
/ultimatebb.php?ubb=get_topic;f=20;t=000009

goes to
/ubbthreads.php?ubb=showflat&Forum=20&topic=000009&Number=0&site_id=1#import
Posted By: phoebe

Re: redirect not working - upgrade from ubbclassic to 7.4 - 06/23/2009 3:09 PM

Here is where it should have gone:

/ubbthreads.php?ubb=showflat&Number=13818&page=1
Posted By: Rick

Re: redirect not working - upgrade from ubbclassic to 7.4 - 06/23/2009 4:31 PM

It sounds like for some reason it's not able to look up all posts from the import_map table, or possibly the import_map table didn't get populated correctly during the import.

Are the old links that are working formatted differently than those that are not?
Posted By: phoebe

Re: redirect not working - upgrade from ubbclassic to 7.4 - 07/03/2009 1:05 PM

Not ignoring you Rick..thanks for the quick reply....still trying to gather info on the real problem....back soon...
© 2019 UBB.threads PHP Forum Software Community