UBBCentral
Posted By: kf6zpl Copy and Paste Issue - 09/09/2015 10:24 PM
I can type text into a new post, preview it, save it, and it displays correctly.

I can do a cut and paste from a document into a new post, preview it (looks fine) and save it with no errors.

But, the text will not display in the save post.

However, if I attach files, the files are displayed.

??????

BTW, this is 7.5.7

Posted By: Gizmo Re: Copy and Paste Issue - 09/09/2015 10:59 PM
Curiosity, what versions of PHP and MySQL are you using?
Posted By: kf6zpl Re: Copy and Paste Issue - 09/09/2015 11:57 PM
MySql 5.0.95

Php 5.0.43

Posted By: kf6zpl Re: Copy and Paste Issue - 09/10/2015 12:00 AM
Actually that should be php 5.4.43
Posted By: Gizmo Re: Copy and Paste Issue - 09/10/2015 2:33 AM
Probing questions;
Are you the only user experiencing the issue? (seeing if anyone else can produce the error)
Are you copying from a word document? (potential character issue with nonstandard characters such as the backwards apostrophe character)
Does the post go to the database? (does it do what it's supposed to do, just providing you a blank screen in the process)
Posted By: kf6zpl Re: Copy and Paste Issue - 09/10/2015 3:19 PM
I set the forum up a couple of years ago as an information display area. It has been dormant until I found a need. There are no other users until I get it populated. So, don't know if it is singular issue.

I am aware of nonstandard character issues as I have encountered that in Joomla. The block of text I was copying was out of a Word doc. I converted it to PDF, same result. I moved it to plain text file, same result.

I changed font to Helvetica as I have no issues with that font in other apps.

Don't know if the post goes to the database. Manipulating MySQL is not in my skill set.

The cut&spate does work with my 7.5.9 forum install.
Posted By: Gizmo Re: Copy and Paste Issue - 09/10/2015 5:04 PM
Well, if it works with 7.5.9 it's an error that was fixed in that build (copying from a word document), you should upgrade.
Posted By: kf6zpl Re: Copy and Paste Issue - 09/10/2015 6:39 PM
Thanks. The upgrade was planned but wanted to confirm there wasn't some other issue first...
© 2019 UBB.threads PHP Forum Software Community