Print Thread
Hop To
Joined: Oct 2010
Posts: 1
F
stranger
OP Offline
stranger
F
Joined: Oct 2010
Posts: 1
Right now I'm just testing. The original site will stay on 6.5.5 until I get this figured out.

In a nutshell, I can see the forum list and get into the control panel and do just about anything except view the posts in any of the forums. When I click on a forum title, the page just reloads the forum list page.

Here are the steps I took:

Downloaded and installed 6.5.5 on my test server at http://ba.johnbedard.com/forums/
Imported the database from the original host
Works fine

Downloaded and installed 7.5.6 on my test server at http://ba.johnbedard.com/forums7.5.6/
Pointed it at the same database above
Downloaded the importer, modified the three accompanying files as instructed and uploaded them. One thing I noticed: there was no showthreaded.php file in 7.5.6 to replace when I uploaded them.
Ran the importer script which completed successfully after a few hours.

When I access the new forum, I can see everything except the posts. I can see the forum list, make changes in the control panel, etc. When I click a forum name I'm redirected back to the forum list page. I get no other errors.

I did some poking around here and saw a suggestion to turn off the search engine friendly parameter in those three files that came with the importer script. That didn't fix it.

Any ideas? I'm sure I missed something simple. The URL I put in those three files is "http://ba.johnbedard.com/forums7.5.6" If I had to guess I'd say it had something to do with the postlist.php file but I have no idea what that might be.

Thanks.

Joined: Jun 2006
Posts: 9,242
R
Former Developer
Offline
Former Developer
R
Joined: Jun 2006
Posts: 9,242
Did you upload the redirect scripts to the forums/ directory, or the forums7.5.6/ directory? It sounds like maybe the latter which would cause that problem.


Link Copied to Clipboard
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Recent Topics
Cannot redeclare class Admin
by Antoine20 - 03/05/2021 11:36 AM
legend for admin log operation names?
by Ruben - 03/04/2021 3:14 PM
active text
by isaac - 03/02/2021 6:48 AM
How to delete all PM's for one user
by Ruben - 02/27/2021 7:10 AM
Active links corrupts image links/urls
by Morgan - 02/24/2021 1:03 PM
Who's Online Now
3 members (Ruben, JAISP, 1 invisible), 49 guests, and 42 robots.
Key: Admin, Global Mod, Mod
Random Gallery Image
Latest Gallery Images
gallery test
gallery test
by Mors, September 23
Los Angeles
Los Angeles
by isaac, August 6
3D Creations
3D Creations
by JAISP, December 30
Artistic structures
Artistic structures
by isaac, August 29
Powered by UBB.threads™ PHP Forum Software 7.7.5