UBB Store

Dell PowerConnect 7048R 48x 1GbE RJ45 + 4x Combo 1GbE RJ45/SFP 1U Switch
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
Dell PowerConnect 7048R 48x 1GbE RJ45 + 4x Combo 1GbE RJ45/SFP 1U Switch
Price: GB $244.91
Dell PowerConnect 7048R 48x 1GbE RJ45 + 4x Combo 1GbE RJ45/SFP 1U SwitchModel:Dell PowerConnect7048R
Full Working OrderTested2 Year WarrantyMissing Module BlanksMissing One Power Supply Handle - does not affect operationIncluded:
  • 1 xDell PowerConnect 7048R 48x 1GbE RJ45 + 4x Combo 1GbE RJ45/SFP 1U Switch
  • 2 x 300W Power Supply
  • 2 x Fan Modules
Specification:
Port Attributes
  • 48 10/100/1000BASE-T auto-sensing Gigabit Ethernet switching ports
  • 4 Combo (SFP or 10/100/1000) Gigabit Ethernet ports;
  • Two 10Gb/Stacking Module Bays
  • Optional 10Gb Modules: Dual-Port 10 Gigabit Ethernet uplink modules with SFP+ or 10GBASE-T
  • Optional 64Gbps Stacking module
  • USB Port – Allows for file import/export locally
  • Auto-negotiation for speed, duplex mode and flow control
  • Auto MDI/MDIX
  • Port mirroring
  • Broadcast storm control
  • EEE (IEEE802.3az) per port settings
  • Port Profile support
  • iSCSI Auto Config
  • UDLD
  • Port Profile support including Admin Fabric Capacity 224.0 Gbps
  • Forwarding Rate 160 Mpps
  • Up to 32,000 MAC Tree (IEEE 802.1D), Multiple Spanning Tree (MSTP) and Rapid Spanning Tree (IEEE 802.1w) with Fast Link Support
  • Spanning Tree optional features – STP root guard, BPDU guard, BPDU filtering
  • Supports Virtual Redundant Routing Protocol (VRRP)
  • Dual Image Support
  • Configuration file upload and download (USB supported)
  • Switch Auditing support
  • sFlow support
  • External redundant power support with Networking RPS-720 (sold separately)
Redundant fan modules and reversible airflow options (7048R:ports-to-back; 7048RA: back-to-ports)
Cable diagnostics via Virtual Cable Tester
SFP/SFP+ transceiver diagnostics
High availability and redundancy
  • HA stacking and redundant power supply option, with reversible airflow configuration
Stacking capability
  • Up to 12 switches managed as a single unit, including the Networking M6348 I/O Modules
Energy conscious
  • High-efficiency 80 PLUS-certified power supplies in a system designed to meet Energy Efficient Ethernet (EEE) standards, helping reduce power requirements during low link use
Routing
  • RFC 826 Ethernet ARP
  • RFC 894 Transmission of IP Datagrams over Ethernet Networks
  • RFC 919 Broadcast Ethernet Frames
  • RFC 922 Broadcast Ethernet Frames with Subnets
  • RFC 920 Domain Requirements
  • RFC 950 Internet Standard subnet procedure
  • RFC 1042 A Standards for transmission of IP datagrams over IEEE 802 Networks
  • RFC 1071 Computing the Internet Checksum
  • RFC 1123 Requirements for Internet Hosts
  • RFC 1141 Incremental Updating of the Internet Checksum
  • RFC 2131 DHCP Relay 802.1p user priority (outer and/or inner VLAN tag)
  • RFC 1112 Host Extensions for IP Multicasting (IGMPv1)
  • RFC 2236 IGMPv2
  • RFC 3376 Internet Group Management Protocol, Version 3 (IGMPv3) Routing
  • RFC 1027 Using ARP to implement Transparent Subnet Gateways (Proxy ARP)
  • RFC 1256 ICMP Router Discovery Messages
  • RFC 1765 OSPF Database Overflow
  • RFC 1812 Requirements for IP Version 4 Routers
  • RFC 2082 RIP-2 MD5 Authentication
  • RFC 2131 DHCP Relay
  • RFC 2328 OSPF Version 2
  • RFC 2370 The OSPF Opaque LSA Option
  • RFC 2453 RIP v2
  • RFC 3046 DHCP Relay Agent Information Option
  • RFC 3101 The OSPF “Not So Stubby Area” (NSSA) Option
  • RFC 3137 OSPF Stub Router Advertisement
  • RFC 3768 VRRP Route Redistribution across RIP, OSPF and BGP VLAN Routing
  • RFC 3623 Graceful oSPF Restart
  • RFC 5187 OSPFv3 Graceful Restart
Routing MIBS (Available Through Management Module)
  • RFC 1724 RIP v2 MIB Extension
  • RFC 1850 OSPF MIB
  • RFC 2096 IP Forwarding Table MIB
  • RFC 2787 VRRP MIB
  • FASTPATH Enterprise MIB supporting Routing features
IPv6 Routing
  • RFC 1981 Path MTU for IPv6
  • RFC 2460 IPv6 Protocol Specification
  • RFC 2461 Neighbor Discovery
  • RFC 2462 Stateless Autoconfiguration
  • RFC 2464 IPv6 over Ethernet
  • RFC 2711 IPv6 Router Alert
  • RFC 2740 OSPFv3
  • RFC 3056 Connection of IPv6 Domains via IPv4 Clouds
  • RFC 3315 DHCPv6 (stateless + relay)
  • RFC 3513 Addressing Architecture for IPv6
  • RFC 3484 Default Address Selection for IPv6
  • RFC 3493 Basic Socket Interface for IPv6
  • RFC 3542 Advanced Sockets API for IPv6
  • RFC 3587 IPv6 Global Unicast Address Format
  • RFC 3736 Stateless DHCPv6
  • RFC 4213 Basic Transition Mechanisms for IPv6
  • RFC 4291 Addressing Architecture for IPv6
  • RFC 4443 ICMPv6
  • FASTPATH IPv6 Routing MIBs:
  • RFC 2465 IPv6 MIB
  • RFC 2466 ICMPv6 MIB
Layer 3 Routing Protocols
  • Static routes
  • Routing Information Protocol (RIP) v1/v2
  • Open Shortest Path First (OSPF) v1/v2/v3
  • Classless Inter-Domain Routing (CIDR)
  • Internet Control Message Protocol (ICMP)
  • ICMP Router Discover Protocol (IRDP)
  • Virtual Redundant Routing Protocol (VRRP)
  • Address Resolution Protocol (ARP)
  • Internet Group Management Protocol (IGMP) v1/v2/v3
  • Distance-Vector Multicast Routing Protocol (DVMRP)
  • DHCP – Helper/Relay
Layer 3 Routing Performance
  • Up to 12,000 dynamic routes supported in IPv4 environments (8,000 in mixed IPv4/IPv6 environments)
  • Up to 512 RIP Routing Interfaces
  • Up to 128 OSPF Routing Interfaces; up to128 OSPF Areas; up to 128 Routing Interfaces per OSPF Area; up to 8K routes for ECMP Routing; up to 4 next hops per ECMP
  • Up to 1K VLAN Routing Interfaces
  • Up to 2K Multicast Forwarding Entries
  • Up to 6144 ARP entries; Up to 2560 NDP entries
VLAN
  • VLAN support for tagging and port-based as per IEEE 802.1Q; protocol-based VLANs
  • Up to 1000 VLANs supported
  • Dynamic VLAN with GVRP support
  • Protocol based VLANs
  • 802.1x Auto VLAN
Quality of Service
  • Layer 2 Trusted Mode (IEEE 802.1p tagging)
  • Layer 3 Trusted Mode (DSCP)
  • Layer 4 Trusted Mode (TCP/UDP)
  • 8 Priority Queues per Port
  • RED/WRED
  • Advanced Mode using Layer 2/3/4 flow-based Policies, including metering/rate limiting, marking and bandwidth guarantees; up to 100 ACLs can be used for QoS flow identification via Class-maps;
  • Adjustable Weighted-Round-Robin (WRR) and Strict Queue Scheduling
  • Port-based QoS Services Mode; Flow-based QoS Services Mode, IPv4 and IPv6 Multicast Support – up to 256 Multicast groups supported in IGMP Snooping or static Multicast
  • IGMP Snooping v1/v2
  • IGMP Snooping Querier
Security
  • Time Controlled ACLs
  • ACL Logging
  • Up to 100 Access Control Lists (ACLs) supported;
  • Up to 1K rules per ACL, 8K rules total (7K Ingress rules, 1K Egress rules)
  • Switch access password protection
  • Optional strong password enforcement
  • User-definable settings for enabling or disabling Web, SSH, Telnet, SSL management access
  • Port-based MAC Address alert and lock-down
  • IP Address filtering for management access via Telnet, HTTP, HTTPS/SSL, SSH and SNMP
  • RADIUS (RFC 2865) and TACACS+ (RFC 1492) remote authentication for switch management access; TACACS+ Accounting; AAA Authorization
  • SSLv3 and SSHv2 encryption for switch management traffic
  • DHCP Snooping
  • Management access filtering via Management Access Profiles
  • IEEE 802.1x based edge authentication, 802.1x Monitor Mode (logging without enforcement)
  • Dynamic ARP Inspection
Other Switching
  • iSCSI optimization and monitoring
  • Auto-detection and configuration for DellequalLogic arrays
  • Egress rate shaping and Ingress Rate limiting
  • Link Aggregation with support for up to 48 link aggregation groups (LAGs) per switch (support up to 96 in future releases) and up to 8 member ports per LAG (IEEE 802.3ad)
  • LACP support (IEEE 802.3ad)
  • Supports jumbo frames up to 9K bytes
  • IPv6 Host Support
  • IPv4 Support
  • Support for unicast NLB (multicast NLB not supported)
  • Local Preference for LAG
  • Private VLAN Extensions
  • AAA Authorization
  • TACACS+ Accounting
  • Administrative Profiles
  • Routing Enhancements for CLI accessible via Telnet, Out-of-Band Ethernet, SSH, or local console (RJ45 Yost)
  • Robust HTTP GUI IP Address Conflict Notification
  • SNMPv1, SNMP v2c, SNMP v3 supported
  • USB Drive Support: Auto-Configuration, Firmware
  • 4 RMON groups supported (history, statistics, alarms and events)
  • HTTP and TFTP transfers of firmware and configuration files
  • Dual Firmware images on-board
  • Multiple Configuration file upload/download supported
  • Statistics for error monitoring and performance optimization including port summary tables
  • BootP/DHCP IP address management supported
  • DHCP Auto Configuration, DHCP Auto Image Upgrade
  • LLDP-MED Support
  • SNTP Support
  • Layer 3 Traceroute
  • Telnet Client
  • Syslog remote logging capabilities
  • iSCSI Auto x 460 x 44 mm (W x D x H)
  • 17.32 x 18.1 x 1.73 in (W x D x H)
  • 1U, rack-mounting kit included
  • Approximate weight: 9.75 kg / 21.49 lb
  • 80 PLUS certified, high-availability power supplies with multi-speed fan operation and hot-swap capability
Hardware
  • 1GB of CPU DRAM
  • 64MB of Flash Memory
  • 32Mb Packet Buffer Memory

Boot Log:

System UpTime.................... 0 days, In MACAddress............. D067.E58B.FEAB
System ObjectID.................. 1.3.6.1.4.1.674.10895.3039
System Model PowerConnect 7048Runit image1 image2 current-active next-active
---- ---------------------- -------------- --------------
1 5.1.5.15.1.5.1 image1 Dell Ethernet Switch
System Up Time: 0days, 00h:01m:10s
System Contact:
System Name:
System Location:
Burned In MACAddress: D067.E58B.FEAB
System Object ID:1.3.6.1.4.1.674.10895.3039
System Model ID:PCT7048R
Machine Type:PowerConnect Description Temperature Status
(Celsius)
---- ----------- ----------- ------
1 MAC 36 Good
1 PHY 26 GoodFans:Unit Description Status
---- ----------- ------
1Fan 1 OK
1Fan 2 OKPower Supplies:Unit DescriptionStatus Average Current Since
Power Power Date/Time
(Watts) (Watts)
---- ---------------------- ---------- ---------------------------
1 System OK 42.0 48.9
1 Internal(R) OK36.2 36.2 04/18/2023 17:10:04
1 Internal(L) OK12.6 12.6 04/18/2023 17:10:04USB Port Not Management Standby PreconfigPlugged-in Switch Code
SW StatusStatus Model ID Model ID Status Version
--- ------------------- ------------- ------------- ------------- -----------
1 Mgmt Sw PCT7048R PCT7048R OK 5.1.5.1

VAT @ 20% INCLUDED IN PRICE - VAT INVOICE PROVIDED£150 excluding VAT
VAT IS NOT PAYABLE BY PURCHASERS OUTSIDE OF THE UKCS 294878

Buy Now