✅ ALL IMPORT DUTIES & TAXES INCLUDED
Any applicable US sales tax is collected by at checkout as required by law.
Zyxel GS1920-48V2 Managed Gigabit Ethernet (10/100/1000) Black Advanced smart managed switching
Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.
Intuitive web-based interface
Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.
Connect more devices with consumption mode
Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.
Hear the silence with Smart Fan
Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).
Plug into the power of the Zyxel ONE network
Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.
Maximum flexibility for your Gig
Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.
Zyxel GS1920-48V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 44. MAC address table: 16000 entries, Switching capacity: 100 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mountingCaratteristiche di gestioneTipo interruttoreGestitoSupporto qualità del servizio (QoS)SìIspezione ARPSìRegistro evento di sistemaSìSupporto MIBRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293ConnettivitàQuantità di porte RJ-4544Tipo di porte RJ-45Gigabit Ethernet (10/100/1000)Quantità di porte Combo SFP4Quantità di slot per modulo SFP2Connettore a fibra otticaSFPCollegamento in reteStandard di reteIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3zSupporto 10GNoTecnologia Ethernet su cavi in rame100BASE-TX, 1000BASE-TApertura albero di protocolloSìVLAN supportSìCaratteristiche della LAN virtualePrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLANFibra otticaTecnologia delle fibre dei cavi elettrici1000BASE-XTrasmissione datiDimensioni tavola MAC16000 vociCapacità di commutazione100 Gbit/stasso di inoltro74 MppsBuffer di memoria di pacchetto1,5 MBSicurezzaCaratteristiche DHCPDHCP snooping, DHCP relay, DHCPv6 relay, DHCP clientLista di controllo accesso (ACL)SìFunzione IGMP snoopingSìAlgoritmi di pianificazione di codaSPQ, WFQ, Weighted Round Robin (WRR)Funzioni MulticastSupporto multicastSìDesignMontaggio rackSìColore del prodottoNeroIndicatori LEDSìSicurezzaLVD, BSMICompatibilità elettromagneticaFCC 15 A, CE A, BSMI EMCCertificazioneRoHSPrestazioneRAM installata256 MBMemoria flash32 MBEmissione acustica26 dBTempo medio tra guasti (MTBF)672235 hGestione energeticaTensione di ingresso AC100 - 240 VFrequenza di ingresso AC50 - 60 HzConsumo energetico (max)36,9 WPower over Ethernet (PoE)Supporto Power over Ethernet (PoE)NoCondizioni ambientaliIntervallo temperatura di funzionamento0 - 50 °CIntervallo di temperatura-40 - 70 °CRange di umidità di funzionamento10 - 95%Umidità10 - 95%Dissipazione del calore125,83 BTU/hDimensioni e pesoLarghezza440 mmProfondità220 mmAltezza44,5 mmPeso2,8 kgDati logisticiCodice del Sistema Armonizzato (SA)85176990 Additional information Payment
Secure payment via Managed Payments. All major debit/credit cards, Apple Pay and Google Pay are accepted at checkout.
Shipping
- Shipments are handled by selected express couriers.
WE SHIP WORLDWIDE. FOR SHIPPING COSTS, PLEASE CHECK THE SHIPPING OPTIONS SHOWN BY AT CHECKOUT
Orders received before 1:00 PM (CET) are processed the same business day and shipped within 24/48 business hours.
Delivery times vary depending on destination and the shipping service selected on . Please refer to the estimated delivery dates shown by during checkout.
Couriers deliver Monday to Friday during business hours. Exact delivery time slots cannot be selected.
Terms & returns
If you have any questions before purchasing, please contact us via Messages. In case of any issue with the order, please message us within 2 days from delivery so we can assist you promptly.
Authorized seller
