No errors related to the MySQL connection. All I did was move my dumped database to a new server and import it. I have other apps on my webserver connecting to the MySQL server with no problems. If I change the $config['dbserver'] from "localhost" to "216.168.63.109", my board will immediately fail with the errors above.
Any idea why the template path is failing?
I went from using MySQL 4.0.18 to 5.0.24a.