I was having a smtp connection errors on all email functions.No email from UBB.Message"I can't connect to the smtp server".
My host provider said all was well.
I was able to relay mail via telnet.
My host checked all UBB documentaion and said the settings were correct.
They then setup a new smtp server. Still without success. I then opened a support ticket with Infopop. Sunday my host called and said lets try a new server. They meoved me to a new server with the same version of perl and Windows 2000.
So far everything is working fine now. So I closed the support ticket with Infopop.
I would just like to have some idea of what the problem was for future reference.