Hmm, ok. The quickest way to fix this would be on the database side of things. Try running this sql query and then see if the other one still results in an error

alter table ubbt_USER_PROFILE change USER_FLOOD_CONTROL_OVERRIDE USER_FLOOD_CONTROL_OVERRIDE mediumint(8) default '0'