I upgraded over the weekend and everything was going well until this AM when I recieved SQL Error: INSERT command denied to user 'user1136569'@'10.0.17.32' for table 'ubbt_CACHED_PERMISSIONS'. I logged into my database and I have lost permissions on about 8 tables. Not sure how this happened but I cant grant access to these tables either. Since I can't log into the board to shut down or let users know that there are problems is there an easy way table to update that I can try to close the board? I hate just having the errors show up on the board. I am working with my provider to address the permissions but not sure they are any help frown