Hey Rick, problem solved. It was user/administrator error that caused this problem.
The post was created in a forum which did not have permissions set for the Administrator to approve moderated post. Immediately when permissions were corrected the problem was solved.
I feel bad you jumped to help and its just a case of Newbie ignorance.
Thanks again for the help and have a great day.
Jay